#openstack-meeting: gluon

Meeting started by bh526r at 18:04:48 UTC (full logs).

Meeting summary

  1. Roll Call and Introduction (bh526r, 18:06:26)
    1. Bin Hu (bh526r, 18:06:32)
    2. Jeff Collins (Jeffreyc42, 18:06:36)
    3. Robert (bob____, 18:06:39)
    4. Kamil Renczewski (krenczewski, 18:06:40)
    5. JinLi (jinli, 18:06:41)
    6. Tom Hambleton (tomhambleton, 18:07:15)

  2. Admin Update (bh526r, 18:07:32)
    1. Gluon Work Session in Barcelona: Friday, October 28, 9:50am-10:30am (up to 11:00am). (bh526r, 18:08:07)
    2. the Room is 122 (bh526r, 18:08:15)
    3. Room number is subject to last-minute change, but 122 for now (bh526r, 18:08:48)
    4. Kamal Hussain (kamal___, 18:09:09)
    5. Many thanks to Robert for working on flyer. I will have further look, and discussion before it is finalized (bh526r, 18:09:52)

  3. Session Topic in Nova and Neutron sessions (bh526r, 18:11:01)
    1. Neutron posted an Etherpad to collect session topics in Barcelona (bh526r, 18:11:47)
    2. https://etherpad.openstack.org/p/ocata-neutron-summit-ideas (bh526r, 18:12:09)
    3. Ian posted one topic "Nova/Neutron interactions during binding" (bh526r, 18:12:54)
    4. Tom and I posted another topic "Neutron data model extension" (bh526r, 18:13:28)
    5. There is a Nova Etherpad too: Nova Session Etherpad (bh526r, 18:16:00)
    6. https://etherpad.openstack.org/p/ocata-nova-summit-ideas (bh526r, 18:16:14)
    7. I proposed "Gluon introduction and socialization" (bh526r, 18:16:55)
    8. All are welcome to attend joint Nova/Neutron session at 5pm Wednesday, but Gluon is not discussed there (bh526r, 18:29:24)
    9. Gluon will be discussed 5:00-5:40pm Thursday (bh526r, 18:29:43)
    10. And try with Friday afternoon or something like that if needed. (bh526r, 18:30:06)

  4. Tracking Progress of Development (bh526r, 18:31:43)
    1. Jeff will try the access to new blade (bh526r, 18:37:46)
    2. Robert will try new code with ONOS in new blade (bh526r, 18:38:04)
    3. Bin will review and comment Jin's test plan (bh526r, 18:38:22)
    4. Niko is not here. No update of further progress of database migration (bh526r, 18:38:43)
    5. Ian is on vacation. No update on Devstack integration (bh526r, 18:38:59)
    6. Georg is on vacation. No update on new information binding model (bh526r, 18:39:25)
    7. ACTION: Robert draft PoC demo procedure proposal based on his exploration of Gluon with ONOS (bh526r, 18:57:15)
    8. ACTION: Tom draft brown bag presentation slides deck (bh526r, 18:57:31)
    9. ACTION: Bin schedule a meeting to review slides at 9am PDT Monday (bh526r, 18:57:51)


Meeting ended at 18:58:38 UTC (full logs).

Action items

  1. Robert draft PoC demo procedure proposal based on his exploration of Gluon with ONOS
  2. Tom draft brown bag presentation slides deck
  3. Bin schedule a meeting to review slides at 9am PDT Monday


People present (lines said)

  1. bh526r (82)
  2. Jeffreyc42 (26)
  3. mriedem (19)
  4. tomhambleton (9)
  5. bob____ (9)
  6. jinli (4)
  7. openstack (3)
  8. ildikov (2)
  9. dansmith (2)
  10. krenczewski (2)
  11. kamal___ (1)


Generated by MeetBot 0.1.4.