18:04:48 <bh526r> #startmeeting gluon
18:04:49 <openstack> Meeting started Wed Oct  5 18:04:48 2016 UTC and is due to finish in 60 minutes.  The chair is bh526r. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:04:50 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:04:53 <openstack> The meeting name has been set to 'gluon'
18:05:09 <bh526r> Hi guys, sorry I am late. I just finished another meeting
18:05:18 <krenczewski> Hi
18:05:19 <tomhambleton> Hi Bin
18:05:22 <bh526r> Hi Kamil
18:05:39 <Jeffreyc42> Hi Guys - Jeff Here
18:05:51 <bh526r> Hi Tom
18:05:56 <bh526r> Hi Jeff
18:06:02 <tomhambleton> Hi Jeff
18:06:06 <jinli> Hi everyone
18:06:18 <bh526r> Hi Jin
18:06:26 <bh526r> #topic Roll Call and Introduction
18:06:32 <bh526r> #info Bin Hu
18:06:36 <Jeffreyc42> #info Jeff Collins
18:06:38 <bh526r> please info your name
18:06:39 <bob____> #info Robert
18:06:40 <krenczewski> #info Kamil Renczewski
18:06:41 <jinli> #info JinLi
18:07:15 <tomhambleton> #info Tom Hambleton
18:07:32 <bh526r> #topic Admin Update
18:08:07 <bh526r> #info Gluon Work Session in Barcelona: Friday, October 28, 9:50am-10:30am (up to 11:00am).
18:08:15 <bh526r> #info the Room is 122
18:08:48 <bh526r> #info Room number is subject to last-minute change, but 122 for now
18:09:09 <kamal___> #info Kamal Hussain
18:09:20 <Jeffreyc42> ok
18:09:52 <bh526r> #info Many thanks to Robert for working on flyer. I will have further look, and discussion before it is finalized
18:10:08 <Jeffreyc42> yes thanks Robert
18:10:18 <Jeffreyc42> can we discuss that flyer real quick?
18:10:23 <Jeffreyc42> or wait a little bit?
18:10:44 <bh526r> wait a little bit?
18:11:01 <bh526r> #topic Session Topic in Nova and Neutron sessions
18:11:03 <Jeffreyc42> till we get out of the "Admin Update" section and into the Ageda
18:11:21 <Jeffreyc42> k
18:11:47 <bh526r> #info Neutron posted an Etherpad to collect session topics in Barcelona
18:12:09 <bh526r> #info https://etherpad.openstack.org/p/ocata-neutron-summit-ideas
18:12:44 <Jeffreyc42> I guess we want to get on that agenda, right?
18:12:54 <bh526r> #info Ian posted one topic "Nova/Neutron interactions during binding"
18:13:02 <Jeffreyc42> ah ok
18:13:06 <Jeffreyc42> I was searching on Gluon :)
18:13:28 <bh526r> #info Tom and I posted another topic "Neutron data model extension"
18:14:20 <bh526r> The idea is to divide our needs into smallers pieces of work that are needed in Neutron
18:14:28 <Jeffreyc42> ok
18:14:39 <Jeffreyc42> Is there a Nova planning meeting as well?
18:15:00 <bh526r> We try to use soft tones to make more friends
18:15:08 <Jeffreyc42> :)
18:16:00 <bh526r> #info There is a Nova Etherpad too: Nova Session Etherpad
18:16:14 <bh526r> #info https://etherpad.openstack.org/p/ocata-nova-summit-ideas
18:16:55 <bh526r> #info I proposed "Gluon introduction and socialization"
18:17:05 <Jeffreyc42> perfect
18:17:31 <Jeffreyc42> they asked questions to the topic in the ether
18:17:49 <bh526r> That's right "(mriedem): What is the goal of a session on gluon at the summit? Just introducing it and getting feedback? Because some of that has already happened in the mailing list."
18:18:07 <bh526r> Basically this topic is not welcome
18:18:41 <Jeffreyc42> I'll take the action to address it.
18:18:54 <mriedem> i didn't say the topic wasn't welcome
18:18:58 <mriedem> hi i'm here btw
18:19:11 <mriedem> but we have time constraints and want to have productive sessions
18:19:28 <bh526r> I see, thank you Matt.
18:19:43 <mriedem> so is it introduction and feedback?
18:19:47 <mriedem> or other?
18:20:06 <bob____> Like to know the date/time of the sessions. I would like to prioritize on those that are Gluon "related":-)
18:20:29 <bh526r> Try to help each other to understand the need, and discuss the best solution to address our use case / need
18:20:31 <mriedem> 5:00-5:40 on thursday
18:21:01 <bh526r> We are open to any solution, as long as the solution can solve the need in our use case
18:21:27 <bh526r> Does it make sense, Matt?
18:21:41 <bob____> And need an idea if a full access ticket is needed for Gluon related sessions
18:21:51 <mriedem> bh526r: yes
18:22:01 <bh526r> Great, thank you Matt
18:22:03 <mriedem> bh526r: but be aware we aren't having a full session devoted to gluon
18:22:36 <bh526r> Ok. During the 40 minutes slot, how many minutes will we have?
18:22:55 <mriedem> not sure, it will depend on what else is on the agenda
18:23:03 <mriedem> will know once we get closer
18:23:11 <mriedem> we'll also be talking about nova-network removal plans
18:23:13 <dansmith> bh526r: it'll depend on the outcome of the neutron session the day before, as that session is mostly followup from that
18:23:14 <mriedem> which will take time
18:24:19 <bh526r> We really want to get feedback from your team, i.e. a solution we can agree on so that we can continue to develop based on an agreed-upon solution
18:24:23 <mriedem> yes there is a nova/neutron session at 5 on wed
18:24:53 <ildikov> could the Friday afternoon contributors' meet up work too, if there are too many topics for Thursday and you don't get to a consensus?
18:25:01 <bh526r> Should we also attend this Nova/Neutron Session at 5pm on Wednesday?
18:25:18 <mriedem> bh526r: we won't be talking about gluon on wed
18:25:27 <dansmith> ildikov: potentially, but lots of people are flying out that afternoon/evening, so it's hard to say
18:25:27 <mriedem> ildikov: things may spill into friday
18:25:44 <mriedem> but yeah lots of people won't be there friday
18:26:41 <bh526r> So let us plan (1) Attend joint Nova/Neutron session at 5pm Wednesday, and the topics/use cases can be touched as well
18:26:52 <ildikov> dansmith: mriedem: I see, tnx for the update, then let's aim for covering this on Thursday and maybe try with Friday early afternoon or smth like if really needed
18:26:58 <mriedem> bh526r: thursday
18:27:05 <mriedem> bh526r: you can show up to both sessions if yo uwant
18:27:09 <mriedem> but don't expect to talk about gluon on wed
18:27:34 <bh526r> Ok, 5:00-5:40pm Thursday for Gluon discussion
18:28:07 <bh526r> and try with Friday afternoon or something like that if needed.
18:28:16 <bh526r> Thank you Dan for suggestion
18:28:38 <bh526r> Thank you Ildiko
18:29:24 <bh526r> #info All are welcome to attend joint Nova/Neutron session at 5pm Wednesday, but Gluon is not discussed there
18:29:43 <bh526r> #info Gluon will be discussed 5:00-5:40pm Thursday
18:30:06 <bh526r> #info And try with Friday afternoon or something like that if needed.
18:30:17 <bh526r> Thank you Matt, Dan and Ildiko
18:31:43 <bh526r> #topic Tracking Progress of Development
18:32:12 <bh526r> Did anyone get a chance to try the new blades?
18:32:32 <Jeffreyc42> I'll do it right now...  I don't think anyone has yet
18:33:28 <bh526r> Cool. Thank you Jeff
18:34:39 <bh526r> Niko is not here, so we don't know further progress of the database migration
18:35:19 <bh526r> Jin, I owe you the review of test plan. I will give comments by the end of day today
18:35:36 <jinli> ok
18:35:45 <bob____> bh526r: Jeffreyc42: I am getting access to a blade and will try it as well. Is the new code ok to try?
18:36:17 <bh526r> Sure, try new code and find problem so that any issue can be fixed
18:37:26 <bh526r> Ian and Georg are on vacation, so no update from them
18:37:46 <bh526r> #info Jeff will try the access to new blade
18:38:04 <bh526r> #info Robert will try new code with ONOS in new blade
18:38:22 <bh526r> #info Bin will review and comment Jin's test plan
18:38:43 <bh526r> #info Niko is not here. No update of further progress of database migration
18:38:59 <bh526r> #info Ian is on vacation. No update on Devstack integration
18:39:25 <bh526r> #info Georg is on vacation. No update on new information binding model
18:42:28 <bh526r> That's all from my side. Anything else?
18:43:03 <tomhambleton> When are we going to discuss the presentation for the brown bag?
18:43:17 <bh526r> Good point.
18:43:35 <bh526r> Do you want to share some idea now? Or start to draft the slides?
18:43:39 <bob____> Question: Is POC demo in the Gluon session or somewhere separately?
18:44:03 <Jeffreyc42> I would say lets setup a hour to talk about it
18:44:29 <Jeffreyc42> bob: it will be running in the booths
18:44:45 <Jeffreyc42> we show it in the sessions as well though
18:44:49 <bh526r> Robert: Gluon session is for discussing tasks, and finish some work if ant
18:44:54 <bob____> And a time to discuss POC demo procedure as well?
18:45:17 <bh526r> Demo will be done by individual participant whoever is interested
18:45:24 <bh526r> in their own booth
18:45:47 <bh526r> of course, if we have spare time in Gluon session, we can have a demo there too.
18:46:32 <bob____> Thx for clarifying.
18:47:26 <bh526r> But you have a good point. Do you want to draft a demo procedure proposal based on your exploration of Gluon with ONOS?
18:47:58 <bh526r> Tom: do you want to draft the brown bag talk slides? or do you want me to draft it?
18:47:59 <bob____> Sure
18:48:28 <bh526r> Then we can schedule an hour to discuss the slides as Jeff suggested
18:49:03 <tomhambleton> I can start it
18:49:13 <bh526r> Great, thank you Tom
18:49:15 <Jeffreyc42> sounds good tom
18:49:51 <bh526r> I will schedule one hour to discuss the slides. Do you want to do Friday or Monday?
18:50:29 <tomhambleton> Monday
18:50:33 <Jeffreyc42> Monday
18:51:17 <bh526r> :) Then Monday
18:51:34 <bh526r> Any preferred time on Monday?
18:52:44 <Jeffreyc42> I'm open to any time
18:52:50 <tomhambleton> Me too
18:54:36 <bh526r> Let's do at 9am PDT / 11am CDT / 6pm CET so that Niko can participate too
18:55:23 <tomhambleton> Works for me
18:55:35 <bh526r> I will send invite to all active participants, and feel free to join or disregard it
18:55:50 <Jeffreyc42> ok
18:56:13 <jinli> Ok bin
18:56:43 <bh526r> any other business?
18:57:15 <Jeffreyc42> I'm good, thanks
18:57:15 <bh526r> #action Robert draft PoC demo procedure proposal based on his exploration of Gluon with ONOS
18:57:31 <bh526r> #action Tom draft brown bag presentation slides deck
18:57:35 <bob____> I am good
18:57:51 <bh526r> #action Bin schedule a meeting to review slides at 9am PDT Monday
18:57:59 <bh526r> I think I captured all actions
18:58:13 <bh526r> Thank you everyone, and talk to you later
18:58:18 <bh526r> meeting adjourned
18:58:27 <tomhambleton> Bye all
18:58:34 <bh526r> Bye all
18:58:38 <bh526r> #endmeeting