#openstack-meeting-3: Glance Artifacts sub-team

Meeting started by nikhil_k at 14:02:11 UTC (full logs).

Meeting summary

  1. Summary ( ativelkov ) (nikhil_k, 14:04:13)
    1. series of patches to oslo.versioned_objects awaiting the reviews (ativelkov, 14:04:52)
    2. https://review.openstack.org/#/c/197688/ (ativelkov, 14:05:04)
    3. https://review.openstack.org/#/c/196041/ (ativelkov, 14:05:09)
    4. https://review.openstack.org/#/c/196819/ (ativelkov, 14:05:22)
    5. ACTION: reviews for all. links suggested by ativelkov ^ (nikhil_k, 14:07:15)
    6. https://review.openstack.org/#/c/198798/ (ativelkov, 14:07:42)
    7. ACTION: ativelkov to create "image" artifact type based on oslo.vo as an example (ativelkov, 14:10:11)

  2. bugs, remnant features (nikhil_k, 14:20:11)


Meeting ended at 14:30:59 UTC (full logs).

Action items

  1. reviews for all. links suggested by ativelkov ^
  2. ativelkov to create "image" artifact type based on oslo.vo as an example


Action items, by person

  1. ativelkov
    1. reviews for all. links suggested by ativelkov ^
    2. ativelkov to create "image" artifact type based on oslo.vo as an example


People present (lines said)

  1. nikhil_k (43)
  2. ativelkov (30)
  3. mfedosin (16)
  4. sigmavirus24 (15)
  5. sigmavirus24_awa (5)
  6. openstack (3)


Generated by MeetBot 0.1.4.