#openstack-meeting: glance

Meeting started by abhishekk at 14:00:14 UTC (full logs).

Meeting summary

  1. roll call (abhishekk, 14:00:21)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (abhishekk, 14:00:28)

  2. Updates (abhishekk, 14:02:30)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-May/022240.html (abhishekk, 14:03:16)

  3. release/periodic jobs update (abhishekk, 14:04:31)
  4. Multi-format images (abhishekk, 14:07:02)
    1. ACTION: abhishekk, jokke to decide date for multi-format discussion (abhishekk, 14:10:36)

  5. Quotas in glance (abhishekk, 14:15:17)
    1. https://review.opendev.org/c/openstack/glance-specs/+/788037 (abhishekk, 14:15:43)

  6. Bugs discussion in next meeting (abhishekk, 14:20:15)
    1. https://etherpad.opendev.org/p/glance-bug-tracker (abhishekk, 14:21:28)

  7. Open discussion (abhishekk, 14:23:34)


Meeting ended at 14:31:16 UTC (full logs).

Action items

  1. abhishekk, jokke to decide date for multi-format discussion


Action items, by person

  1. abhishekk
    1. abhishekk, jokke to decide date for multi-format discussion
  2. jokke
    1. abhishekk, jokke to decide date for multi-format discussion


People present (lines said)

  1. abhishekk (70)
  2. dansmith (26)
  3. jokke (11)
  4. rosmaita (6)
  5. Steap (3)
  6. openstack (3)


Generated by MeetBot 0.1.4.