#openstack-meeting-alt: Glance

Meeting started by nikhil_k at 20:02:03 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil_k, 20:02:52)
    2. : https://etherpad.openstack.org/p/glance-juno-release-bugs (TravT, 20:05:55)
    3. ACTION: (nikhil_k) to clarity on 2014.2 and 2014.2.1. Consider possibility of rc2 if needed (nikhil_k, 20:16:02)
    4. https://review.openstack.org/#/c/122814/ - simpler but with some limitatations, https://review.openstack.org/#/c/123722/ - more complicated but still <150 lines (ativelkov, 20:17:15)
    5. ACTION: (nikhil_k) find if https://review.openstack.org/#/c/107383/ needs to be in rc1/2/future backport (nikhil_k, 20:19:59)

  1. Bug: https://review.openstack.org/#/c/66386 (nikhil_k, 20:27:16)
    1. ACTION: jokke_ to create summit topic etherpads and link it to https://wiki.openstack.org/wiki/Summit/Planning (nikhil_k, 20:50:45)

  2. Nitika: Discuss about the Glance Project Ideas proposed for the upcoming OPW Program (nikhil_k, 20:53:41)
    1. https://wiki.openstack.org/wiki/OutreachProgramForWomen (nikhil_k, 20:55:23)


Meeting ended at 21:00:14 UTC (full logs).

Action items

  1. (nikhil_k) to clarity on 2014.2 and 2014.2.1. Consider possibility of rc2 if needed
  2. (nikhil_k) find if https://review.openstack.org/#/c/107383/ needs to be in rc1/2/future backport
  3. jokke_ to create summit topic etherpads and link it to https://wiki.openstack.org/wiki/Summit/Planning


Action items, by person

  1. jokke_
    1. jokke_ to create summit topic etherpads and link it to https://wiki.openstack.org/wiki/Summit/Planning
  2. nikhil_k
    1. (nikhil_k) to clarity on 2014.2 and 2014.2.1. Consider possibility of rc2 if needed
    2. (nikhil_k) find if https://review.openstack.org/#/c/107383/ needs to be in rc1/2/future backport
  3. openstack
    1. (nikhil_k) find if https://review.openstack.org/#/c/107383/ needs to be in rc1/2/future backport
    2. jokke_ to create summit topic etherpads and link it to https://wiki.openstack.org/wiki/Summit/Planning


People present (lines said)

  1. nikhil_k (79)
  2. TravT (38)
  3. jokke_ (24)
  4. flaper87 (21)
  5. kragniz (16)
  6. nitika_ (15)
  7. ativelkov (12)
  8. jbernard (9)
  9. mfedosin_ (5)
  10. gokrokve (4)
  11. rosmaita (4)
  12. openstack (3)
  13. exploreshaifali (2)
  14. arnaud (1)
  15. uvirtbot (1)


Generated by MeetBot 0.1.4.