#openstack-fwaas: fwaas

Meeting started by yushiro at 14:00:54 UTC (full logs).

Meeting summary

  1. Queens (yushiro, 14:02:08)
    1. https://review.openstack.org/#/c/323971/ (yushiro, 14:02:38)
    2. https://etherpad.openstack.org/p/fwaas-v2-l2 (yushiro, 14:05:16)
    3. https://review.openstack.org/#/c/447251 (yushiro, 14:06:11)
    4. https://review.openstack.org/#/c/425769/ (yushiro, 14:22:17)

  2. Horizon support (yushiro, 14:28:47)
    1. https://review.openstack.org/#/c/475840/ (yushiro, 14:29:11)
    2. https://etherpad.openstack.org/p/fwaas-v2-dashboard Here is note for v2 dashboard. (yushiro, 14:38:46)
    3. ACTION: yushiro will fix 'Add/Remove port' behavior during Q-1. (yushiro, 14:49:12)

  3. Stadium Compliance (yushiro, 14:51:21)
  4. Open Discussion (yushiro, 14:53:59)
    1. https://bugs.launchpad.net/neutron/+bug/1702312 (doude, 14:57:48)
    2. https://docs.google.com/presentation/d/1_9KkNgIbWYE6tucoym8N7J2xfcQ1XwN8Zuu-ALEUD3U/edit#slide=id.g27fa2ac987_0_66 (doude, 14:58:26)
    3. https://docs.google.com/presentation/d/1_9KkNgIbWYE6tucoym8N7J2xfcQ1XwN8Zuu-ALEUD3U/edit?usp=sharing (doude, 14:59:39)


Meeting ended at 15:00:10 UTC (full logs).

Action items

  1. yushiro will fix 'Add/Remove port' behavior during Q-1.


Action items, by person

  1. yushiro
    1. yushiro will fix 'Add/Remove port' behavior during Q-1.


People present (lines said)

  1. yushiro (83)
  2. xgerman_ (28)
  3. SarathMekala (20)
  4. ivasilevskaya (11)
  5. reedip_ (10)
  6. doude (9)
  7. amotoki (9)
  8. annp (7)
  9. openstack (6)


Generated by MeetBot 0.1.4.