#openstack-meeting-alt: Fuel

Meeting started by ashtokolov at 16:02:42 UTC (full logs).

Meeting summary

  1. Open Discussions (ashtokolov, 16:03:55)
    1. ACTION: ashtokolov to ping ikalnytskyi about python-fuelclient release on PyPi (ashtokolov, 16:11:42)


Meeting ended at 16:18:44 UTC (full logs).

Action items

  1. ashtokolov to ping ikalnytskyi about python-fuelclient release on PyPi


Action items, by person

  1. ashtokolov
    1. ashtokolov to ping ikalnytskyi about python-fuelclient release on PyPi


People present (lines said)

  1. ashtokolov (19)
  2. gkibardin (6)
  3. openstack (5)
  4. warpc (2)


Generated by MeetBot 0.1.4.