16:02:42 <ashtokolov> #startmeeting Fuel
16:02:43 <openstack> Meeting started Thu Nov 24 16:02:42 2016 UTC and is due to finish in 60 minutes.  The chair is ashtokolov. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:44 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:46 <openstack> The meeting name has been set to 'fuel'
16:03:39 <ashtokolov> The agenda is empty for today
16:03:44 <warpc> hi
16:03:48 <ashtokolov> so let's start with open discussions
16:03:55 <ashtokolov> #topic Open Discussions
16:04:37 <ashtokolov> Current status for Fuel-CI for master branch was fixed by sbog
16:05:15 <ashtokolov> also we are working on fixes for stable/mitaka branch
16:05:58 <ashtokolov> we are going release the 9.2 version based on stable/mitaka in February 2017
16:06:05 <gkibardin> BTW, the bug with absence of kernel_params in astute.yaml seems no to be confirmed. I asked for a snapshot
16:06:28 <ashtokolov> gkibardin: could you please give a link to this bug?
16:06:43 <gkibardin> sure https://bugs.launchpad.net/fuel/ocata/+bug/1643193
16:06:43 <openstack> Launchpad bug 1643193 in Fuel for OpenStack ocata "The "kernel_params" option was moved from astute.yaml" [High,Incomplete] - Assigned to Georgy Kibardin (gkibardin)
16:07:39 <ashtokolov> good
16:08:11 <ashtokolov> warpc: are any updates about astute branches divergence?
16:09:40 <ashtokolov> one more update from my side: I finally tagged the 10.0.0 release for python-fuelclient. That should fix Fuel-CI for stable/newton branch
16:10:21 <warpc> ashtokolov: good news. Now as i can see, they have necessary patches and normal flow can be used as usual
16:10:25 <ashtokolov> ikalnytskyi: around?
16:11:42 <ashtokolov> #action ashtokolov to ping ikalnytskyi about python-fuelclient release on PyPi
16:12:11 <gkibardin> talking about https://bugs.launchpad.net/fuel/newton/+bug/1643024
16:12:11 <openstack> Launchpad bug 1643024 in Fuel for OpenStack mitaka "Searilization process in Nailgun locks the database" [High,In progress] - Assigned to Georgy Kibardin (gkibardin)
16:12:33 <gkibardin> were there any success story about > 300 nodes deployment?
16:12:59 <ashtokolov> gkibardin: yes, you can ping evgenyl about it
16:13:13 <ashtokolov> he has a lab with 300 nodes to check it
16:14:51 <gkibardin> ok, I've asked him to let me play with it
16:15:26 <ashtokolov> great, thanks!
16:17:18 <ashtokolov> are any other questions to discuss today?
16:18:14 <gkibardin> seems to be no
16:18:36 <ashtokolov> ok, thank you!
16:18:44 <ashtokolov> #endmeeting