#openstack-upstream-institute: fc_sig

Meeting started by diablo_rojo at 01:00:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda Meeting Agenda (diablo_rojo, 01:00:52)

  1. Announcements (diablo_rojo, 01:06:12)
  2. New Contributor Patches (diablo_rojo, 01:10:38)
    1. https://review.openstack.org/#/q/reviewedby:%22Welcome%252C+new+contributor!+(10068)%22+is:open+-project:+openstack-dev/sandbox+AND+-project:openstack-dev/ci-sandbox New Contrib Patches (diablo_rojo, 01:15:29)

  3. Ask.o.o (diablo_rojo, 01:22:32)
    1. https://ask.openstack.org/en/question/120283/is-there-a-mentoring-program-for-openstack/ (mattoliverau, 01:23:14)
    2. https://ask.openstack.org/en/question/120283/is-there-a-mentoring-program-for-openstack/ (mattoliverau, 01:23:26)
    3. https://ask.openstack.org/en/question/120284/are-there-any-in-person-trainings/ (mattoliverau, 01:23:44)
    4. https://etherpad.openstack.org/p/ask.o.o-contribution (mattoliverau, 01:26:36)

  4. Sandbox Bot (diablo_rojo, 01:32:07)
  5. Summit + Forum planning (diablo_rojo, 01:34:05)
    1. https://www.openstack.org/summit/denver-2019/summit-schedule/events/23740/first-contact-sig-meet-and-greet Meet & Greet (diablo_rojo, 01:34:51)
    2. https://www.openstack.org/summit/denver-2019/summit-schedule/events/23659/welcoming-new-contributors-state-of-the-union-and-deduplication-of-efforts Long titled other session to try to attend :) (diablo_rojo, 01:38:39)

  6. Project Liaisons (diablo_rojo, 01:46:39)
    1. ACTION: mattoliverau will send an email to the discuss list reminding new PTLs of the project liaison list, but seriously this time.. (diablo_rojo, 01:47:44)

  7. People to Reach out to (diablo_rojo, 01:49:32)
  8. Open Discussion (diablo_rojo, 01:59:04)


Meeting ended at 02:01:36 UTC (full logs).

Action items

  1. mattoliverau will send an email to the discuss list reminding new PTLs of the project liaison list, but seriously this time..


Action items, by person

  1. mattoliverau
    1. mattoliverau will send an email to the discuss list reminding new PTLs of the project liaison list, but seriously this time..


People present (lines said)

  1. diablo_rojo (130)
  2. mattoliverau (79)
  3. med_ (36)
  4. spotz (22)
  5. gmann (19)
  6. fungi (5)
  7. tonyb[m] (4)
  8. cmurphy (4)
  9. openstack (3)


Generated by MeetBot 0.1.4.