#openstack-meeting: fc_sig

Meeting started by diablo_rojo at 07:01:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda Agenda for your perusal (diablo_rojo, 07:04:06)

  1. New Contributor Patches (diablo_rojo, 07:04:48)
  2. Ask.o.o (diablo_rojo, 07:09:27)
  3. Sandbox Bot (diablo_rojo, 07:23:16)
    1. ACTION: tonyb will email the openstack-discuss list with sandbox bot design plans (diablo_rojo, 07:25:08)

  4. Summit + Forum planning (diablo_rojo, 07:25:44)
    1. https://etherpad.openstack.org/p/FC_SIG_Denver_forum_topics (mattoliverau, 07:31:39)

  5. Reqs for Organisations... (diablo_rojo, 07:32:58)
    1. https://review.openstack.org/#/q/project:openstack/contributor-guide (diablo_rojo, 07:36:41)

  6. People to Reach Out to (diablo_rojo, 07:41:42)
    1. ACTION: cmurphy to write addition to reqs guide to say how high stackalytics numbers != good community member all the time (diablo_rojo, 07:49:31)

  7. open discussion (diablo_rojo, 07:51:40)


Meeting ended at 08:01:58 UTC (full logs).

Action items

  1. tonyb will email the openstack-discuss list with sandbox bot design plans
  2. cmurphy to write addition to reqs guide to say how high stackalytics numbers != good community member all the time


Action items, by person

  1. cmurphy
    1. cmurphy to write addition to reqs guide to say how high stackalytics numbers != good community member all the time
  2. openstack
    1. tonyb will email the openstack-discuss list with sandbox bot design plans
  3. tonyb
    1. tonyb will email the openstack-discuss list with sandbox bot design plans


People present (lines said)

  1. diablo_rojo (132)
  2. mattoliverau (56)
  3. tonyb (33)
  4. gmann (19)
  5. cmurphy (16)
  6. openstack (3)


Generated by MeetBot 0.1.4.