07:01:09 <diablo_rojo> #startmeeting fc_sig
07:01:10 <openstack> Meeting started Wed Jan 30 07:01:09 2019 UTC and is due to finish in 60 minutes.  The chair is diablo_rojo. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:01:11 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
07:01:13 <openstack> The meeting name has been set to 'fc_sig'
07:01:24 <diablo_rojo> ping gmann cmurphy tonyb mattoliverau
07:01:32 <cmurphy> hello
07:01:36 <diablo_rojo> Hello :)
07:01:39 <mattoliverau> o/
07:01:43 <gmann> o/
07:01:47 <tonyb> \o
07:03:34 <diablo_rojo> Boom 4 for 4
07:03:38 <diablo_rojo> that's pretty good
07:03:39 <diablo_rojo> :)
07:04:06 <diablo_rojo> #link https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda Agenda for your perusal
07:04:23 <diablo_rojo> I didn't update it frm last week but not much has changed
07:04:24 <diablo_rojo> so!
07:04:48 <diablo_rojo> #topic New Contributor Patches
07:05:15 <mattoliverau> So about an hour ago I did the homework.
07:05:28 <diablo_rojo> But you did it :)
07:05:31 <diablo_rojo> Which is good!
07:05:40 <mattoliverau> I connected a liason to each patch that seemed relvent
07:05:46 <mattoliverau> and introduced us
07:05:49 <gmann> reviewed the nova patch. but it is -1
07:05:57 <mattoliverau> all from the last 2 weeks.
07:06:01 <gmann> mattoliverau: thanks that helpes
07:06:07 <diablo_rojo> -1 isn't bad :) It means someone was paying attention :)
07:06:08 <mattoliverau> -1 is fine, so long as it isn't just sitting there :)
07:06:12 <diablo_rojo> +2
07:06:21 <gmann> yeah
07:06:43 <diablo_rojo> Any one find any new people we need to reach out to?
07:07:37 <tonyb> Not me
07:07:59 <diablo_rojo> I don't have any either, but I figured I'd ask :)
07:08:07 <diablo_rojo> If not I think we can move on?
07:09:00 <gmann> yea
07:09:27 <diablo_rojo> #topic Ask.o.o
07:09:44 * tonyb did that one!
07:10:15 <diablo_rojo> Did you answer my other softball question?
07:10:31 <diablo_rojo> (softball question as in easy question)
07:10:41 <tonyb> diablo_rojo: I didn't see it or if I did it had an answer on it
07:11:01 * diablo_rojo isn't sure if people know that dumb american colloquialism
07:11:04 <tonyb> ... or did I just do it badly
07:11:31 <diablo_rojo> Ha ha I don't know I didn't see a response the last time I looked.
07:11:44 <diablo_rojo> I will try to add another question or two for next meeting.
07:11:46 <mattoliverau> link?
07:11:47 <tonyb> #rats
07:12:02 <tonyb> mattoliverau: I think that spoils the fun ;P
07:12:10 <diablo_rojo> I brought up that we had been doing this- seeding the info into ask.o,o- at our offsite last week, and everyone thought it was a really good idea.
07:12:29 <diablo_rojo> I can tell you that I write them as Anonymous :)
07:12:45 <mattoliverau> hmm, /me has to go check again ;)
07:14:09 <tonyb> Some of the unanswered questions are very old is there value in answering them?
07:14:10 <diablo_rojo> Was nice to get feedback outside of us that it was a good idea :)
07:14:19 <tonyb> I'd assume the OP has wandered off my now
07:14:30 <diablo_rojo> I would say yes? So long as the asnwers themselves aren't outdated?
07:14:38 <diablo_rojo> That way the info we want is more discoverable?
07:14:42 <tonyb> okay
07:14:43 <diablo_rojo> And in more places?
07:15:10 <gmann> true, if people find old question related to them at least they can find answer too
07:15:14 <diablo_rojo> I dunno, just my thoughts, other people can disagree :)
07:15:15 <tonyb> I wrote a really long answer to a devstack question but then dropepd it because it was about liberty
07:15:42 <diablo_rojo> Ha ha ha
07:15:52 <diablo_rojo> Things like that I think you can...skip
07:16:11 <diablo_rojo> Or reply and say where they can ask synchronously if they have current questions
07:16:11 <gmann> tonyb: may be till all supported stable branch related and foe other we can update the stable support thing .
07:16:37 <mattoliverau> that answer could go in the devstack part of the contributor guide (if it is usaul for everyone that is).
07:17:03 <diablo_rojo> I wonder who the people are that actually use ask.o.o...I would have just gone to a ML or IRC.
07:17:58 <tonyb> Yeah even when I was new I went to thew ML or IRC
07:18:41 <mattoliverau> millennials :P
07:19:08 <diablo_rojo> mattoliverau, what year were you born? I feel like you fall into the millenial time span
07:19:09 <gmann> but many new people does not know ML or IRC things. I feel they just search google "openstack question " and ask.o.o is second in search
07:19:20 <diablo_rojo> I suppose.
07:19:57 <diablo_rojo> I just think direct engagement with the community would be better, but maybe I am weird ;)
07:20:22 <mattoliverau> diablo_rojo: maybe I do.. not saying I'm not to blame :P
07:20:40 * mattoliverau needs to check the year bracket
07:21:31 <diablo_rojo> mattoliverau, post 1980 would make you a millennial ;)
07:21:49 <diablo_rojo> Anywho, anything else on this topic?
07:21:55 <mattoliverau> damn.. I guess I am :P
07:21:57 <diablo_rojo> ask...not millennials
07:22:00 <diablo_rojo> mattoliverau, :P
07:22:08 <diablo_rojo> Join the club ;)
07:22:31 <mattoliverau> nothing from me (re: this topic)
07:23:01 <diablo_rojo> Ha ha ha preparing a whole defense about other topics I presume
07:23:10 <diablo_rojo> Okay moving on then.
07:23:16 <diablo_rojo> #topic Sandbox Bot
07:23:24 <diablo_rojo> any updates tonyb?
07:23:27 <tonyb> *cough* next *cough*
07:23:30 <mattoliverau> lol
07:24:20 <diablo_rojo> lol
07:24:23 <diablo_rojo> Okay moving on then
07:24:36 <tonyb> Really nothing to say I'm a bad person for not mailing the list with my 'design' for comments
07:24:53 <diablo_rojo> tonyb, do that by the end of the week ;)
07:25:08 <diablo_rojo> #action tonyb will email the openstack-discuss list with sandbox bot design plans
07:25:10 <mattoliverau> during this next fortnight then? or else risk feeling guilty again :)
07:25:22 <tonyb> diablo_rojo: okay
07:25:22 <diablo_rojo> I made it an action item.
07:25:29 <tonyb> it must happen now!
07:25:37 <diablo_rojo> If he fails, he owes us all a beer in Denver.
07:25:43 <mattoliverau> \o/
07:25:44 <diablo_rojo> #topic Summit + Forum planning
07:25:56 <diablo_rojo> So mattoliverau submitted to the cfp
07:26:01 <diablo_rojo> Thanks mattoliverau :)
07:26:25 <tonyb> Is the Forumtopics stuff open yet?
07:26:34 <mattoliverau> yeah, any if it gets accepted and someone wants to co-speak that's fine :) Though I'm also good doing it myself. but want to be sure people can get there ;)
07:27:16 <mattoliverau> it was very last minute. But got it in.
07:27:46 <gmann> nice
07:27:52 <diablo_rojo> I haven't gotten the form for requesting space for BoFs yet, but I can request one if we think we want that?
07:28:05 <diablo_rojo> We could always ask for one and just play mariokart ;)
07:28:13 <tonyb> +2+W
07:28:20 <mattoliverau> ^ what he said
07:28:21 <diablo_rojo> Forum stuff isnt up yet
07:28:27 <diablo_rojo> I need to make that wiki actually lol
07:28:47 <diablo_rojo> So many things
07:28:48 <mattoliverau> let's have an etherpad to collect ideas
07:28:49 <diablo_rojo> so little time
07:29:26 <diablo_rojo> mattoliverau, got one already?
07:29:34 <diablo_rojo> So we can link it in the meeting notes?
07:29:42 <mattoliverau> nope, but I can make one :)
07:29:54 * tonyb needs to go to another meeting but I'll try to follow along
07:30:19 <diablo_rojo> We don't have much left and already covered the topic you were responsible for tonyb so no worries if you just catch up with the logs later
07:30:25 <diablo_rojo> mattoliverau, yes please :)
07:30:40 * tonyb had something for open discussion but I can't recall what it was now :/
07:30:43 * diablo_rojo waits for link before starting next topic
07:31:06 <diablo_rojo> tonyb, if you remember after we get done you can ping us in the OUI channel
07:31:39 <mattoliverau> #link https://etherpad.openstack.org/p/FC_SIG_Denver_forum_topics
07:31:40 <tonyb> Will do
07:32:25 <diablo_rojo> Thanks mattoliverau!
07:32:58 <diablo_rojo> #topic Reqs for Organisations...
07:33:09 <diablo_rojo> So I brought this up at the offsite too.
07:33:15 <mattoliverau> cool
07:33:42 <diablo_rojo> Once the whole contributor guide gets translated, I think we can get Horace (the foundation's employee in China) to help us publicize it.
07:34:01 <mattoliverau> nice
07:34:05 <diablo_rojo> And I also mentioned it in terms of getting it on the board agenda which was also well recieved
07:34:16 <gmann> great
07:34:20 * diablo_rojo can't spell received on her first try almost ever..
07:34:31 <tonyb> Apart from translators what's stopping us from doign the translations?
07:34:37 * mattoliverau never could :P
07:35:05 <diablo_rojo> tonyb, what do you mean? I think Frank set up the framework..
07:35:22 <diablo_rojo> I think we just haven't started getting translations from zanata
07:35:27 <tonyb> diablo_rojo: Yeah I was thinking about jobs, infras etc
07:35:31 <diablo_rojo> but maybe I am not up to date on the state of things
07:35:38 <tonyb> syncing to zanata etc
07:35:44 <diablo_rojo> I think most of that has been set up?
07:35:52 <tonyb> Oh cool
07:35:54 * diablo_rojo goes to look
07:36:28 <diablo_rojo> Oh
07:36:34 <diablo_rojo> so we already have translations imported
07:36:41 <diablo_rojo> #link https://review.openstack.org/#/q/project:openstack/contributor-guide
07:36:57 * diablo_rojo was behind the times it seems
07:37:00 <diablo_rojo> so thats cool
07:37:35 <tonyb> \o/
07:38:01 <diablo_rojo> I will ping ianychoi or other translation people and see how things are going and if we need help to get the Chinese translations done or if they need more hands and I can mobilize Horace to help.
07:38:59 <mattoliverau> looks like we already might have some translations: https://docs.openstack.org/contributors/organizations/index.html
07:39:45 <diablo_rojo> Oh nice
07:39:49 <diablo_rojo> Thats cool :)
07:39:54 <mattoliverau> english, german and indonesian
07:40:10 <diablo_rojo> Thats super cool
07:40:17 <diablo_rojo> So maybe we need help with china.
07:40:25 <diablo_rojo> er. Chinese
07:41:35 <diablo_rojo> Okay last topic?
07:41:41 <mattoliverau> yup
07:41:42 <diablo_rojo> #topic People to Reach Out to
07:42:00 <diablo_rojo> ....I can't remember who had the todo's
07:42:16 <mattoliverau> I never got a response, and haven't tried again yet (which I think I said I'd do). So will try and do that this fortnight
07:42:38 <gmann> me too. i reached to 2 people and their company active developer too but no response
07:42:53 <mattoliverau> :(
07:42:59 <diablo_rojo> Hm.
07:43:02 <gmann> but i have not checked if they continue doing such patches
07:43:16 <diablo_rojo> I'm not sure what else we can do to contact them and talk to them..
07:43:57 <mattoliverau> maybe try and contact them via a comment on a gerrit change?
07:44:20 <mattoliverau> in case email is just getting spam filtered and the change might be something they check?
07:44:25 <cmurphy> i try to do that from time to time but also never successful
07:44:30 <cmurphy> maybe a language issue?
07:44:36 <mattoliverau> hmm, maybe
07:44:46 <gmann> humm
07:44:49 <diablo_rojo> I suppose that's really our only other option
07:44:54 <mattoliverau> or maybe cultural issue too
07:45:03 <diablo_rojo> I brought this up at the offiste too.
07:45:58 <diablo_rojo> Horace said some of them probably know that the contributions they are making aren't..the most helpful? But that they are under pressure from upper management?
07:46:19 <cmurphy> maybe that's a thing to go in the contributing org guide then
07:46:34 <cmurphy> understanding that stackalytics points != useful
07:46:46 <diablo_rojo> I thought we had something kind of like that in there but we could definitely be more verbose
07:46:47 <gmann> +1, that can be good advice for organization
07:47:14 <mattoliverau> good idea.
07:47:14 <diablo_rojo> cmurphy, you wanna write the patch since you had the suggestion? :D
07:47:29 <cmurphy> bah
07:47:35 <cmurphy> i mean sure :)
07:47:39 <diablo_rojo> I can +2 it at FOSDEM :)
07:47:51 <diablo_rojo> Lol
07:48:09 <mattoliverau> lol
07:48:12 <cmurphy> :D
07:48:30 <mattoliverau> diablo_rojo: I belive that another #action is in order ;)
07:48:50 <mattoliverau> cmurphy: that's what you get for having good ideas :P
07:49:31 <diablo_rojo> #action cmurphy to write addition to reqs guide to say how high stackalytics numbers != good community member all the time
07:49:43 <diablo_rojo> Or something to that effect
07:51:21 <diablo_rojo> Anything else on this topic?
07:51:27 <diablo_rojo> Or shall we move to open discussion?
07:51:36 <mattoliverau> not from me. Open floor?
07:51:40 <diablo_rojo> #topic open discussion
07:52:22 <mattoliverau> So cmurphy will soon be heading back to the US. Should be consider meeting times again? seeing as she was the only from Europe attending the meetings?
07:52:36 <diablo_rojo> OMG YES
07:53:04 <diablo_rojo> I mean, this time is totally doable, but if we don't have any active members in Europe than I am totally fine for a change.
07:53:10 <cmurphy> heh I was gonna bring that up a couple meetings from now
07:53:19 <diablo_rojo> cmurphy, when do you come back?
07:53:24 <cmurphy> diablo_rojo: april
07:53:25 <diablo_rojo> And will you be in Portland?
07:53:26 <tonyb> Yes we should let US folks sleep at a reasonable time ;P
07:53:33 <mattoliverau> +1
07:53:39 <gmann> +1
07:53:42 <cmurphy> diablo_rojo: oregon ish, exact city unsure
07:53:46 <diablo_rojo> A reasonable time to go to bed for me is before 2AM
07:53:53 <diablo_rojo> cmurphy, not seattle? :D
07:53:59 <cmurphy> lol no sorry
07:54:02 <diablo_rojo> Dang.
07:54:12 <mattoliverau> but she will be closer then she is now
07:54:12 <diablo_rojo> So long as you are close to Portland we could do workdays.
07:54:26 <cmurphy> for sure
07:54:41 <diablo_rojo> I bet we could even con clarkb into having a BBQ and making a bunch or ribs and brisket
07:54:44 <gmann> FYI, i might be changing the location and moving to Canada but will update final decision once all set (may be next month)
07:54:56 <mattoliverau> oh wow
07:54:58 <diablo_rojo> gmann, oh cool!
07:55:23 <diablo_rojo> mattoliverau, you moving too? ;) or tonyb perhaps? :)
07:55:23 <mattoliverau> so the America's timezone will be even more populated
07:55:29 <cmurphy> diablo_rojo: omg clarkb brisket so good
07:55:30 <gmann> if no major issue on my remote work think in my company
07:55:35 <mattoliverau> not that I'm aware of :P
07:55:37 <diablo_rojo> Since everyone is moving it seems lol.
07:55:43 <gmann> heh
07:55:54 <tonyb> diablo_rojo: sure
07:55:59 <tonyb> diablo_rojo: are you paying?
07:56:01 <diablo_rojo> cmurphy, +2 I made skillet cornbread last time
07:56:11 <mattoliverau> So we should look at meeting slots. and maybe push it back a bunch of hours.
07:56:26 <diablo_rojo> Sounds good to me.
07:56:38 <mattoliverau> and by bunch it could be quite a lot :P
07:56:43 <diablo_rojo> We can wait till like right before the summit to change it, but good to know.
07:56:55 <mattoliverau> so long as it isn't too bad for tonyb and I
07:57:04 <mattoliverau> sounds good
07:57:13 <diablo_rojo> tonyb, in baked goods? sure I'd be happy to bake as many cakes as you and the family can consume
07:57:23 <tonyb> diablo_rojo: :D
07:57:51 <diablo_rojo> mattoliverau, yeah totally, we can just push it back like 5-7 hours
07:58:00 <mattoliverau> yeah
07:58:13 <tonyb> which way is back?
07:58:22 <mattoliverau> only a few minutes left
07:58:28 <diablo_rojo> mattoliverau, cmurphy find out about OUI yet?
07:58:36 <diablo_rojo> tonyb, remember what you wanted to ask yet?
07:58:52 <tonyb> diablo_rojo: nope :/
07:59:00 <cmurphy> not officially approved to go to summit but assuming i go i'll be around for the second day of oui
07:59:15 <diablo_rojo> Coolio
07:59:30 <mattoliverau> not yet, but I've told my manager etc.
07:59:58 * mattoliverau can hear a baby screaming so I might have to go.
08:00:36 <diablo_rojo> We are at time anyway
08:00:42 <diablo_rojo> Thanks everyone for coming!
08:00:48 <diablo_rojo> Don't forget your action items!
08:00:59 <tonyb> diablo_rojo: Thanks for hosting at #stupidoclock
08:01:02 <gmann> thanks diablo_rojo for chairing.  GN.
08:01:08 <mattoliverau> +1
08:01:13 <mattoliverau> o/
08:01:13 <diablo_rojo> My pleasure!
08:01:20 <cmurphy> o/
08:01:29 <diablo_rojo> cmurphy, see you in a few days?
08:01:58 <diablo_rojo> #endmeeting