#openstack-meeting: docwebteam

Meeting started by fifieldt at 13:30:44 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/DocTeamMeeting (fifieldt, 13:32:06)

  1. action items (fifieldt, 13:32:21)
    1. http://etherpad.openstack.org/EssexOperationsGuide (fifieldt, 13:34:46)
    2. ACTION: AnneGentle or delegate to explain the principle of the doc sprint and ask for feedback onto the etherpad prior to the doc sprint (i.e. this week ASAP) (fifieldt, 13:35:56)
    3. ACTION: Daisy write up what the role of a lead translator would be? And what permissions they'd need where? (fifieldt, 13:38:53)
    4. ACTION: all to provide feedback on Daisy's proposal for translation access control (fifieldt, 13:39:17)

  2. Do we need an #openstack-doc IRC channel? (fifieldt, 13:48:24)
    1. ACTION: all to start using #openstack-docs (fifieldt, 13:52:38)
    2. ACTION: AnneGentle to formalise #openstack-docs, including justification for separate channel and any other necessary work to register the channel (fifieldt, 13:53:07)
    3. ACTION: AnneGentle to email the community once the channel is setup (fifieldt, 13:53:27)

  3. Grizzly Priorities (fifieldt, 13:55:16)
    1. https://launchpad.net/openstack-manuals/+milestone/grizzly (fifieldt, 13:55:40)
    2. https://launchpad.net/openstack-api-site/+milestone/grizzly (fifieldt, 13:55:49)
    3. ACTION: all to discuss grizzly priorities on the mailing list (and work on them!) (fifieldt, 14:05:35)

  4. open discussion (fifieldt, 14:06:15)
    1. ACTION: fifieldt to look over Cells WIP branch or ask his colleagues to fix it (fifieldt, 14:10:42)
    2. ACTION: fifieldt to followup with AnneGentle about the meeting time (fifieldt, 14:13:48)


Meeting ended at 14:13:51 UTC (full logs).

Action items

  1. AnneGentle or delegate to explain the principle of the doc sprint and ask for feedback onto the etherpad prior to the doc sprint (i.e. this week ASAP)
  2. Daisy write up what the role of a lead translator would be? And what permissions they'd need where?
  3. all to provide feedback on Daisy's proposal for translation access control
  4. all to start using #openstack-docs
  5. AnneGentle to formalise #openstack-docs, including justification for separate channel and any other necessary work to register the channel
  6. AnneGentle to email the community once the channel is setup
  7. all to discuss grizzly priorities on the mailing list (and work on them!)
  8. fifieldt to look over Cells WIP branch or ask his colleagues to fix it
  9. fifieldt to followup with AnneGentle about the meeting time


Action items, by person

  1. Daisy
    1. Daisy write up what the role of a lead translator would be? And what permissions they'd need where?
    2. all to provide feedback on Daisy's proposal for translation access control
  2. fifieldt
    1. fifieldt to look over Cells WIP branch or ask his colleagues to fix it
    2. fifieldt to followup with AnneGentle about the meeting time
  3. openstack
    1. all to start using #openstack-docs
    2. AnneGentle to formalise #openstack-docs, including justification for separate channel and any other necessary work to register the channel
  4. UNASSIGNED
    1. AnneGentle or delegate to explain the principle of the doc sprint and ask for feedback onto the etherpad prior to the doc sprint (i.e. this week ASAP)
    2. AnneGentle to email the community once the channel is setup
    3. all to discuss grizzly priorities on the mailing list (and work on them!)


People present (lines said)

  1. fifieldt (101)
  2. Daisy (18)
  3. lorin1 (9)
  4. ladquin (8)
  5. EmilienM (4)
  6. openstack (3)
  7. writerDiane (1)


Generated by MeetBot 0.1.4.