13:30:44 <fifieldt> #startmeeting docwebteam
13:30:45 <openstack> Meeting started Tue Feb 12 13:30:44 2013 UTC.  The chair is fifieldt. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:30:46 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:30:48 <openstack> The meeting name has been set to 'docwebteam'
13:30:53 <fifieldt> ok
13:31:05 <fifieldt> so the previous meeting was on 2013-01-08
13:31:15 <fifieldt> we had 4 action items
13:31:26 <fifieldt> #1: annegentle-web to share the proposal for the book sprint
13:31:45 <fifieldt> I believe Anne did this and asked for feedback on the outline on etherpad
13:31:48 <fifieldt> can someone confirm?
13:32:06 <fifieldt> #info http://wiki.openstack.org/Meetings/DocTeamMeeting
13:32:21 <fifieldt> #topic action items
13:33:23 <Daisy> In my mind, I didn't see it. I'm checking my mail.
13:33:31 <fifieldt> thanks Daisy
13:33:44 <EmilienM> hello
13:33:52 <fifieldt> hi EmilienM
13:34:03 <Daisy> I don't find such mail in my mail box.
13:34:12 <fifieldt> OK, so maybe she hasn't done it yet
13:34:15 <fifieldt> that's fine
13:34:28 <Daisy> Yeah. Maybe she is too busy.
13:34:37 <fifieldt> so I would propose that she, or some delegate explain the principle of the doc sprint and ask for feedback onto the etherpad ?
13:34:46 <fifieldt> #link http://etherpad.openstack.org/EssexOperationsGuide
13:35:10 <fifieldt> does that sound reasonable?>
13:35:29 <Daisy> I'm fine with it.
13:35:56 <fifieldt> #action AnneGentle or delegate to explain the principle of the doc sprint and ask for feedback onto the etherpad prior to the doc sprint (i.e. this week ASAP)
13:36:11 <fifieldt> OK, the next action item
13:36:14 <fifieldt> #2: annegentle-web to investigate wiki migration status
13:36:22 <fifieldt> I believe that I saw an email about this from Anne
13:36:53 <fifieldt> [Openstack] Progress on wiki migration to Mediawiki on 19/1
13:36:58 <fifieldt> so I believe this action item is done
13:37:08 <fifieldt> the next action item
13:37:10 <fifieldt> #3: Daisy write up what the role of a lead translator would be? And what permissions they'd need where?
13:37:17 <fifieldt> Daisy, I saw the email from you today
13:37:30 <fifieldt> so I'd consider that you did this quite well and are just waiting on feedback ?
13:37:37 <Daisy> Oh. My mail doesn't cover this topic.
13:37:57 <Daisy> I can write another mail this week to include this information.
13:38:23 <fifieldt> that would be excellent, I think
13:38:51 <fifieldt> perhaps tied in with your existing proposal somehow? :) you're the expert ....
13:38:53 <fifieldt> #action Daisy write up what the role of a lead translator would be? And what permissions they'd need where?
13:39:17 <fifieldt> #action all to provide feedback on Daisy's proposal for translation access control
13:39:34 <Daisy> I'm on vacation this week, Tom, for Chinese New years holiday.
13:39:35 <fifieldt> The final action point we have listed is:
13:39:39 <fifieldt> of course!
13:39:48 <fifieldt> please, enjoy your holiday!
13:39:53 <Daisy> So I will do it next week week.
13:40:03 <fifieldt> this seems entirely reasonable :)
13:40:10 <fifieldt> 恭喜发财
13:40:23 <fifieldt> #4 EmilienM to reply to comments & fix bugs if they exist.
13:40:42 <fifieldt> EmilienM, are you happy with the bug progress compared to last meeting?
13:41:07 <EmilienM> fifieldt: yes :)
13:41:08 <fifieldt> is anything bothering you (apart from our overwhelming lack of people) ? :)
13:42:01 <fifieldt> ok, cool - let's consider this one ongoing work, rather than a specific action item
13:42:28 <fifieldt> ladquin, just pinging you in case you're around for the doc meeting and need anything :)
13:42:48 <ladquin> I am.  Hey there, folks
13:43:05 <fifieldt> Hi ladquin!
13:43:11 <ladquin> but no needs so far, thanks!
13:43:39 <fifieldt> All, after our action items the next on the agenda is : Wiki migration, Grizzly priorities, Do we need an #openstack-doc IRC channel?, Doc tools update, Open discussion
13:43:45 <fifieldt> does anyone have anything to add to that agenda?
13:44:53 <Daisy> no, I don't have.
13:45:19 <fifieldt> thanks Daisy -- EmilienM, writerDiane ?
13:47:31 <fifieldt> ok, assuming not
13:47:45 <fifieldt> I don't want to touch wiki migration without AnneGentle
13:48:01 <fifieldt> but perhaps we can do an easy one like "Do we need an #openstack-doc IRC channel?"
13:48:16 <fifieldt> do people want to attempt to answer that?
13:48:24 <fifieldt> #topic Do we need an #openstack-doc IRC channel?
13:49:39 <EmilienM> yes !
13:50:02 <fifieldt> cool
13:50:03 <Daisy> I'm glad to have one, although I cannot answer why.
13:50:13 <fifieldt> indeed
13:50:20 <fifieldt> I'm interested in justifications too
13:50:54 <fifieldt> here's a potential one: for coordination between the documentation team, to promote interactive discussions, rather than having them via email
13:50:59 <Daisy> I guess, some doc team members should be there any time, in order to answer questions from developers and users.
13:51:08 <fifieldt> that's also good
13:51:20 <ladquin> I think it'd be worth it.  Lurking in -dev I see many of the questions are about docs, so even if we're few people at first, it would get crowded soon, I guess
13:51:42 <fifieldt> indeed, so many questions about docs ladquin
13:51:44 <Daisy> great explaination, ladquin !
13:52:13 <EmilienM> fifieldt: +1
13:52:18 <writerDiane> I agree - separate openstack-docs would be good
13:52:28 <fifieldt> ok, it seems we're in agreeance
13:52:35 <Daisy> great !
13:52:38 <fifieldt> #action all to start using #openstack-docs
13:53:07 <fifieldt> #action AnneGentle to formalise #openstack-docs, including justification for separate channel and any other necessary work to register the channel
13:53:07 <Daisy> we shall broadcast it to the community.
13:53:27 <fifieldt> #action AnneGentle to email the community once the channel is setup
13:53:27 <fifieldt> :)
13:53:39 <fifieldt> Assigning action items to people who aren't here is evil .. but fun
13:53:49 <Daisy> hehe
13:54:10 <Daisy> good work, Tom.
13:54:16 <fifieldt> So left on the agenda we have: Wiki migration, Grizzly priorities, Doc tools update, Open discussion
13:55:01 <fifieldt> So left on the agenda we have: Wiki migration, Grizzly priorities, Doc tools update, Open discussion
13:55:09 <fifieldt> I'm not sure on the wiki migration status, but perhaps we could look at Grizzly priorities
13:55:16 <fifieldt> #topic Grizzly Priorities
13:55:17 <Daisy> I agree.
13:55:40 <fifieldt> #link https://launchpad.net/openstack-manuals/+milestone/grizzly
13:55:49 <fifieldt> #link https://launchpad.net/openstack-api-site/+milestone/grizzly
13:56:19 <fifieldt> first, ladquin, do you have a feeling on how things are going for grizzly API-wise?
13:56:24 <fifieldt> it seems like you're doing quite well
13:58:03 <ladquin> fifieldt, I think we might be ok for grizzly, but it seems tome that there are some unreported work thats not there too
13:58:10 <fifieldt> ah, right
13:58:20 <ladquin> annegentle may give us a better idea
13:58:37 <fifieldt> are you going to be looking for missing things, or do you need us to remind people to use DocImpact again for API changes?
14:00:02 <fifieldt> While Laura is looking, here are the stats for the manuals project right now:      19 New, 47 Confirmed, 1 Triaged, 2 In Progress, 15 Fix Released
14:00:08 <fifieldt> it's a lot of work
14:00:15 <fifieldt> with pretty much everything marked as "Medium"
14:00:21 <ladquin> fifieldt, oh no they use it a lot! :P  but perhaps I'm going through too much detail
14:00:32 <fifieldt> no worries :)
14:00:45 <fifieldt> OK - so just let just know if you need anything
14:01:01 <fifieldt> looking at the grizzly milesone bug lists for both projects, is there anything that jumps out as more important or less important for people?
14:01:27 <ladquin> fifieldt, what I'm really missing right now is samples, I've filed some bugs, but I can try to generate them myself (under supervision)
14:01:37 <fifieldt> ah, right
14:01:43 <fifieldt> do you need a test environment ladquin?
14:03:40 <fifieldt> personally, I think Quantum and Cinder docs right now are lacking. I also really want to see Cells as a first-class citizen of the documents
14:03:58 <fifieldt> any other ideas?
14:04:30 <ladquin> I do have one, I just couldn't dedicate a lot of time to testing the apis, as it was not a priority (maybe now)
14:04:48 <fifieldt> no dramas :)
14:05:05 <fifieldt> my personal aim: get the grizzly version of everything out to the release as close as possible
14:05:23 <fifieldt> ok, since noone has any ideas right now, I propose we take this discussion back to the mailing list
14:05:35 <fifieldt> #action all to discuss grizzly priorities on the mailing list (and work on them!)
14:06:11 <fifieldt> Since we don't have the people here to talk about wiki migration or doc tools, this only leaves open discussion
14:06:15 <fifieldt> #topic open discussion
14:06:42 <fifieldt> over to you, EmilienM, lorin1, ladquin, Daisy for your thoughts on anything and everything :)
14:08:53 <lorin1> Don't really have anything to add here...
14:09:10 <lorin1> Oh, I should mention the Cells docs
14:09:14 <fifieldt> ya?
14:09:29 <lorin1> I have a WIP branch, I'm waiting for Chris Behrens to give me the OK that's accurate.
14:09:45 <lorin1> I pinged him a couple of days ago on this, he said all of the pending code landed, he needs to look over the docs again.
14:09:53 <fifieldt> Sometimes Chris is slow
14:10:02 <fifieldt> if you need help, we're running Cells in production
14:10:04 <lorin1> Is there someone else we could ping re cells?
14:10:13 <fifieldt> so I might be able to look over it with colleagues
14:10:15 <lorin1> fifeldt: Can you look over the WIP branch?
14:10:19 <fifieldt> sure
14:10:30 <lorin1> OK, I'm going to set it to a regular merge proposal.
14:10:42 <fifieldt> #action fifieldt to look over Cells WIP branch or ask his colleagues to fix it
14:10:59 <lorin1> Also, I'd like to eventually morph that into a chapter on "Partitioning your OpenStack cloud" and provide an overview of regions, zones, cells, availability zones, and host aggregates.
14:11:06 <fifieldt> sounds sorely needed
14:11:08 <fifieldt> :)
14:12:09 <fifieldt> OK, if noone else has anything to say ... we can close the meeting?
14:12:19 <Daisy> ok
14:12:28 <lorin1> good for me.
14:12:54 <fifieldt> EmilienM ?
14:13:35 <fifieldt> Excellent. Thanks all for attending the meeting. I'll try to followup with Anne about the meeting time and hope to see all of you on the mailing list until next meeting :)
14:13:48 <fifieldt> #action fifieldt to followup with AnneGentle about the meeting time
14:13:51 <fifieldt> #endmeeting