#openstack-meeting-4: docuserguides

Meeting started by JRobinson__ at 21:00:31 UTC (full logs).

Meeting summary

  1. action items from last meeting (JRobinson__, 21:03:17)
    1. contact development teams (JRobinson__, 21:03:30)
    2. discussed user guide items with the Magnum team. Some progress there (JRobinson__, 21:03:48)
    3. IA plan from last meeting still needs action. (JRobinson__, 21:04:01)

  2. IA Plan (JRobinson__, 21:05:33)
    1. send IA ideas to the docs mailing list or leave a comment on the user guide task list (JRobinson__, 21:07:38)
    2. https://wiki.openstack.org/wiki/Documentation/ReorganizeUserGuides (JRobinson__, 21:07:42)

  3. link changes (JRobinson__, 21:08:07)
    1. ACTION: follow the codesearch results, and update the older specs, ops guide, and other repositories as needed (JRobinson__, 21:08:49)
    2. http://codesearch.openstack.org/?q=docs.openstack.org%5C%2Fadmin-guide-cloud&i=nope&files=&repos= (JRobinson__, 21:08:58)

  4. open discussion (JRobinson__, 21:09:08)


Meeting ended at 21:15:56 UTC (full logs).

Action items

  1. follow the codesearch results, and update the older specs, ops guide, and other repositories as needed


People present (lines said)

  1. JRobinson__ (23)
  2. openstack (3)


Generated by MeetBot 0.1.4.