21:00:31 <JRobinson__> #startmeeting docuserguides
21:00:32 <openstack> Meeting started Wed Jun  1 21:00:31 2016 UTC and is due to finish in 60 minutes.  The chair is JRobinson__. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:33 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:00:37 <openstack> The meeting name has been set to 'docuserguides'
21:00:57 <JRobinson__> Hi, so who is here for the user guide meeting?
21:03:06 <JRobinson__> Okay, looks like just me. No problems though
21:03:10 <JRobinson__> This will be a short meeting
21:03:17 <JRobinson__> #topic action items from last meeting
21:03:30 <JRobinson__> #info contact development teams
21:03:48 <JRobinson__> #info discussed user guide items with the Magnum team. Some progress there
21:04:01 <JRobinson__> #info IA plan from last meeting still needs action.
21:05:17 <JRobinson__> There are still consistency edits from the previous user guide plan for mitaka that need attention
21:05:33 <JRobinson__> #topic IA Plan
21:06:25 <JRobinson__> I noted several editing points that could use some consistency during mitaka
21:06:38 <JRobinson__> as a result, the guide overall could use a consistency edit
21:07:00 <JRobinson__> if anyone has ideas or thoughts or things they have noticed that need a change,
21:07:38 <JRobinson__> #info send IA ideas to the docs mailing list or leave a comment on the user guide task list
21:07:42 <JRobinson__> #link https://wiki.openstack.org/wiki/Documentation/ReorganizeUserGuides
21:08:07 <JRobinson__> #topic link changes
21:08:22 <JRobinson__> I still have some outstanding link changes to work on since the reorg
21:08:49 <JRobinson__> #action follow the codesearch results, and update the older specs, ops guide, and other repositories as needed
21:08:58 <JRobinson__> #link http://codesearch.openstack.org/?q=docs.openstack.org%5C%2Fadmin-guide-cloud&i=nope&files=&repos=
21:09:08 <JRobinson__> #topic open discussion
21:09:30 <JRobinson__> That is all for now. Anything else ?
21:15:53 <JRobinson__> Alright, thanks all in channel.
21:15:56 <JRobinson__> #endmeeting