#openstack-meeting: docteam

Meeting started by ShillaSaebi at 14:00:52 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/191074 (Debian Install Guide) (ShillaSaebi_, 14:28:46)
    2. https://review.openstack.org/#/c/191041/ (Driver docs - requires discussion) (ShillaSaebi_, 14:28:52)
    3. https://review.openstack.org/#/c/191077/ (Install Guide Liberty update - WIP) (ShillaSaebi_, 14:28:57)
    4. https://review.openstack.org/#/c/177934/ (API work) (ShillaSaebi_, 14:29:04)
    5. HA Guide - RST migration underway: #link https://blueprints.launchpad.net/openstack-manuals/+spec/improve-ha-guide (ShillaSaebi_, 14:31:45)
    6. Install Guides - RST migration now underway, sign up here: #link https://wiki.openstack.org/wiki/Documentation/Migrate#Installation_Guide_Migration (ShillaSaebi_, 14:31:56)
    7. Networking Guide - Test & review for Liberty updates. (ShillaSaebi_, 14:32:06)
    8. Security Guide - RST conversion in planning. (ShillaSaebi_, 14:32:14)
    9. User Guides - Cloud Admin Guide RST conversion now underway (ShillaSaebi_, 14:32:28)
    10. https://wiki.openstack.org/wiki/Documentation/Migrate#Cloud_Admin_Guide_Migration (ShillaSaebi_, 14:32:39)
    11. Ops/Arch Guides - New speciality team, slow progress... #link https://wiki.openstack.org/wiki/Documentation/OpsGuide (ShillaSaebi_, 14:32:55)
    12. API docs - Please review the spec #link https://review.openstack.org/#/c/177934/ (ShillaSaebi_, 14:33:01)
    13. Config Ref - New speciality team! Thanks Guavain #link https://wiki.openstack.org/wiki/Documentation/ConfigRef (ShillaSaebi_, 14:33:09)
    14. https://wiki.openstack.org/wiki/I18nTeam/docs-translation#Document_categorize (ShillaSaebi_, 14:39:28)
    15. https://review.openstack.org/#/c/201160/ (annegentle, 14:45:53)
    16. Last week's spotlight bugs: two were closed, the third is in progress. Yay! (ShillaSaebi_, 14:50:57)
    17. #link https://bugs.launchpad.net/openstack-manuals/+bug/1330005 Glance image properties and values (low hanging fruit) (ShillaSaebi_, 14:51:06)
    18. #link https://bugs.launchpad.net/openstack-manuals/+bug/1394397 Nova notification_driver (ShillaSaebi_, 14:51:13)
    19. #link https://bugs.launchpad.net/openstack-manuals/+bug/1205402 iPXE ISO boot support (ShillaSaebi_, 14:51:21)
    20. https://review.openstack.org/#/q/status:open+AND+message:DocImpact,n,z (annegentle, 14:57:29)
    21. ACTION: annegentle to get the docimpact reviews added to our dashboard (ShillaSaebi_, 15:00:05)


Meeting ended at 15:01:13 UTC (full logs).

Action items

  1. annegentle to get the docimpact reviews added to our dashboard


Action items, by person

  1. annegentle
    1. annegentle to get the docimpact reviews added to our dashboard


People present (lines said)

  1. ShillaSaebi_ (76)
  2. annegentle (35)
  3. janonymous_ (8)
  4. katomo (8)
  5. openstack (6)
  6. ShillaSaebi (3)
  7. robcresswell (2)
  8. Guest24895 (1)


Generated by MeetBot 0.1.4.