14:00:52 <ShillaSaebi> #startmeeting docteam
14:00:53 <openstack> Meeting started Wed Jul 15 14:00:52 2015 UTC and is due to finish in 60 minutes.  The chair is ShillaSaebi. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:55 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:58 <openstack> The meeting name has been set to 'docteam'
14:01:06 <ShillaSaebi> hello everyone! roll call please :)
14:02:13 <ShillaSaebi> anyone here for the docs US team meeting?
14:13:50 <Guest24895> o/
14:17:17 <robcresswell> o/
14:17:35 <robcresswell> little late. was the meeting cancelled?
14:20:20 <ShillaSaebi_> hi rob
14:20:27 <ShillaSaebi_> robcresswell
14:20:37 <ShillaSaebi_> so you are the only person who showed up so far
14:20:40 <ShillaSaebi_> no it was not cancelled
14:22:02 <janonymous_> o/
14:22:15 <janonymous_> :P assuming i is no cancelled :D
14:22:19 <janonymous_> *it
14:24:49 <katomo> Hi
14:24:52 <ShillaSaebi_> hello
14:25:02 <ShillaSaebi_> ok looks like we can get a late start
14:25:27 <katomo> :)
14:25:29 <ShillaSaebi_> can we do a roll call for who is here for the docs meeting
14:26:40 <ShillaSaebi_> we can go ahead and get started
14:26:40 <janonymous_> o/
14:26:50 <katomo> o/
14:28:37 <ShillaSaebi_> #topic Liberty specs in review #link https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z
14:28:46 <ShillaSaebi_> #link https://review.openstack.org/191074 (Debian Install Guide)
14:28:52 <ShillaSaebi_> #link https://review.openstack.org/#/c/191041/ (Driver docs - requires discussion)
14:28:57 <ShillaSaebi_> #link https://review.openstack.org/#/c/191077/ (Install Guide Liberty update - WIP)
14:29:04 <ShillaSaebi_> #link https://review.openstack.org/#/c/177934/ (API work)
14:29:06 <annegentle> oh I'm here
14:29:13 <ShillaSaebi_> hi annegentle!
14:29:23 <annegentle> hi ShillaSaebi_!
14:29:39 <janonymous_> Hi all :)
14:30:12 <janonymous_> What are the topics to be discussed..
14:30:49 <ShillaSaebi_> so i just posted the Liberty specs that are currently in review
14:30:56 <ShillaSaebi_> anyone have any questions or comments about that
14:31:09 <ShillaSaebi_> ok lets go ahead and move on
14:31:14 <ShillaSaebi_> #topic Specialty teams: #link https://wiki.openstack.org/wiki/Documentation/SpecialityTeams
14:31:45 <ShillaSaebi_> #info HA Guide - RST migration underway: #link https://blueprints.launchpad.net/openstack-manuals/+spec/improve-ha-guide
14:31:56 <ShillaSaebi_> #info Install Guides - RST migration now underway, sign up here: #link https://wiki.openstack.org/wiki/Documentation/Migrate#Installation_Guide_Migration
14:32:06 <ShillaSaebi_> #info Networking Guide - Test & review for Liberty updates.
14:32:14 <ShillaSaebi_> #info Security Guide - RST conversion in planning.
14:32:28 <ShillaSaebi_> #info User Guides - Cloud Admin Guide RST conversion now underway
14:32:39 <ShillaSaebi_> #link https://wiki.openstack.org/wiki/Documentation/Migrate#Cloud_Admin_Guide_Migration
14:32:55 <ShillaSaebi_> #info Ops/Arch Guides - New speciality team, slow progress... #link https://wiki.openstack.org/wiki/Documentation/OpsGuide
14:33:01 <ShillaSaebi_> #info API docs - Please review the spec #link https://review.openstack.org/#/c/177934/
14:33:09 <ShillaSaebi_> #info Config Ref - New speciality team! Thanks Guavain #link https://wiki.openstack.org/wiki/Documentation/ConfigRef
14:33:19 <annegentle> ShillaSaebi_: I merged the API docs spec this week
14:33:28 <ShillaSaebi_> oh great
14:34:58 <ShillaSaebi_> any questions?
14:35:02 <ShillaSaebi_> i know that was a lot of links
14:35:12 <katomo> none
14:35:14 <annegentle> heh still clicking through on some
14:35:32 <annegentle> I don't see any RST conversions that _aren't_ signed up for yet?
14:35:40 <annegentle> (terrible sentence structure, sorry)
14:35:58 <ShillaSaebi_> hehe
14:37:14 <ShillaSaebi_> #topic Doc tools update: #info openstack-doc-tools 0.29.1 has been released. This fixes a translation bug in 0.29.0
14:37:35 <ShillaSaebi_> #topic Docs Liaisons
14:37:56 <ShillaSaebi_> Don't forget the liaisons we have available when you're working on a bug, or asking for reviews: #link https://wiki.openstack.org/wiki/CrossProjectLiaisons#Documentation
14:38:13 <annegentle> We <3 our liaisons
14:39:11 <ShillaSaebi_> yes we do! +1
14:39:20 <janonymous_> +1
14:39:22 <ShillaSaebi_> #topic i18n Team
14:39:28 <ShillaSaebi_> #link https://wiki.openstack.org/wiki/I18nTeam/docs-translation#Document_categorize
14:39:31 <janonymous_> +1
14:40:19 <annegentle> Should we update that page?
14:40:27 <annegentle> for what's already RST?
14:41:07 <ShillaSaebi_> yeah i would think we should
14:41:25 <katomo> This page looks like up-to-date.
14:41:29 <annegentle> maybe I just don't know, is the hot-reference already RST?
14:42:06 <ShillaSaebi_> you know I am not actually sure
14:42:09 <ShillaSaebi_> anyone know?
14:42:10 <annegentle> And the Glossary is auto-generated from XML to RST now
14:42:21 <katomo> no
14:42:25 <annegentle> I think hot-reference moved out of openstack-manuals, looking.
14:43:28 <annegentle> Nope, hot-reference remains xml and in the openstack-manuals repo.
14:43:40 <annegentle> The table is correct.
14:43:54 <ShillaSaebi_> alright! thanks for the info annegentle
14:44:25 <ShillaSaebi_> #topic ironic docs
14:45:24 <ShillaSaebi_> we had a review in for the installation guide, i don't think that went through but i know a lot of the format stuff was resolved
14:45:30 <ShillaSaebi_> thanks to annegentle
14:45:48 <annegentle> I have a proposal for naming conventions for both service and project names here: https://review.openstack.org/#/c/201160/
14:45:53 <annegentle> #link https://review.openstack.org/#/c/201160/
14:46:09 <annegentle> Please review for the contexts you've seen in all docs
14:46:12 <ShillaSaebi_> wonderful i will take al look at these
14:46:15 <ShillaSaebi_> yes I sure will
14:46:48 <annegentle> I'm not completely sure the "first word cap only" will stick
14:46:51 <annegentle> for service names
14:47:11 <ShillaSaebi_> ok
14:47:19 <ShillaSaebi_> thats fine
14:47:44 <ShillaSaebi_> when we get the final verdict we'll have to do some cleanup
14:47:44 <annegentle> But that's the proposal now
14:47:51 <ShillaSaebi_> okay I guess we shall see
14:48:01 <annegentle> ayup either way (only first cap or cap em all) will require changes.
14:48:52 <ShillaSaebi_> yes lots o' changes!
14:48:57 <ShillaSaebi_> so stay tuned for the outcome foliks
14:48:59 <ShillaSaebi_> folks*
14:49:11 <annegentle> :)
14:49:33 <ShillaSaebi_> #topic APAC Meetups
14:49:46 <ShillaSaebi_> Planning for an APAC OpenStack meet up, ping asettle & adahms
14:49:55 <ShillaSaebi_> Planning for APAC Docs Swarm on 13-14 August, ping Suyog
14:50:32 <ShillaSaebi_> nothing really more on that
14:50:45 <ShillaSaebi_> #topic Spotlight bug
14:50:57 <ShillaSaebi_> #info Last week's spotlight bugs: two were closed, the third is in progress. Yay!
14:51:06 <ShillaSaebi_> #info #link https://bugs.launchpad.net/openstack-manuals/+bug/1330005 Glance image properties and values (low hanging fruit)
14:51:06 <openstack> Launchpad bug 1330005 in openstack-manuals "Glance image properties and values are not documented" [Medium,Fix released] - Assigned to idzzy (idzzy)
14:51:13 <ShillaSaebi_> #info #link https://bugs.launchpad.net/openstack-manuals/+bug/1394397 Nova notification_driver
14:51:13 <openstack> Launchpad bug 1394397 in openstack-manuals "notification_driver is poorly documented" [Low,Triaged] - Assigned to Joseph Robinson (joseph-r-email)
14:51:21 <ShillaSaebi_> #info #link https://bugs.launchpad.net/openstack-manuals/+bug/1205402 iPXE ISO boot support
14:51:21 <openstack> Launchpad bug 1205402 in openstack-manuals " xenapi: Added iPXE ISO boot support" [Medium,Won't fix]
14:52:22 <annegentle> yay bug squashing
14:52:24 <katomo> Yay!
14:52:42 <ShillaSaebi_> woo hoooo!
14:52:49 <ShillaSaebi_> ok so any questions on that?
14:53:14 <annegentle> looking forward to this week's spotlight bugs :)
14:54:49 <annegentle> Many of our incoming bugs are from DocImpact, so one idea I have is to add DocImpact to our review dashboard.
14:55:04 <annegentle> then we can review to assess the impact and see if it really should become a bug in openstack-manuals.
14:55:28 <annegentle> Adding DocImpact to a review queue may deflect bugs early, and is also a way to get engaged early with the teams.
14:55:39 <annegentle> We use this method for the API working group for example.
14:56:09 <annegentle> give me a sec, I'll post a link
14:57:04 <ShillaSaebi_> okay
14:57:11 <ShillaSaebi_> Im not opposed to that idea
14:57:15 <ShillaSaebi_> sounds efficient
14:57:29 <annegentle> #link https://review.openstack.org/#/q/status:open+AND+message:DocImpact,n,z
14:58:09 <annegentle> You can see there are probably a couple hundred.
14:58:21 <ShillaSaebi_> there are a lot
14:58:24 <ShillaSaebi_> yes
14:58:28 <annegentle> One trend Lana found was DocImpact in a spec commit message, so hopefully we can ask devs not to do that.
14:58:41 <katomo> sound good
14:58:45 <annegentle> I mean, early warning is great, but the spec template already has a Documentation impact section
14:58:55 <ShillaSaebi_> yes
14:59:25 <ShillaSaebi_> okay so what do we need to do to get the ball rolling on adding it to our review dashboard
14:59:27 <annegentle> and we don't need more bugs :)
14:59:36 <annegentle> ShillaSaebi_: I'll take it you can give me an action
15:00:05 <ShillaSaebi_> #Action annegentle to get the docimpact reviews added to our dashboard
15:00:53 <ShillaSaebi_> great looks like we are at time
15:00:59 <ShillaSaebi_> thank you everyone for joining
15:01:11 <ShillaSaebi_> have a great week!
15:01:13 <ShillaSaebi_> #endmeeting