#openstack-meeting: docteam

Meeting started by loquacities at 01:00:31 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (loquacities, 01:01:38)
  2. Kilo tasks (loquacities, 01:05:10)
    1. RST publishing is done (loquacities, 01:05:21)
    2. The rest is underway, should be late this week/early next week (loquacities, 01:05:48)

  3. Docs specs in review (loquacities, 01:07:57)
    1. https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z (loquacities, 01:08:07)
    2. https://review.openstack.org/174647 (Work in progress user guides) (loquacities, 01:08:29)
    3. https://review.openstack.org/#/c/178427/ (HA Guide) (loquacities, 01:08:29)
    4. https://review.openstack.org/#/c/177934/ (API work) (loquacities, 01:08:29)

  4. Specialty teams (loquacities, 01:12:03)
    1. HA Guide - Please look at the new spec (loquacities, 01:12:14)
    2. Training Guides - Preparing to publish for Kilo (loquacities, 01:12:22)
    3. Install Guides - CentOS/RHEL is on schedule, Ubuntu has rabbitmq issues that are being worked on, SUSE is underway and should be done by early next week (loquacities, 01:12:29)
    4. User Guides - Please look at the new spec (loquacities, 01:12:36)
    5. Security Guide (i don't have an updated status) (loquacities, 01:12:51)
    6. API docs - Please look at the new spec (loquacities, 01:12:59)
    7. Networking Guide - Test & review (loquacities, 01:13:06)

  5. Doc tools update (loquacities, 01:16:29)
    1. use 2.1.4 clouddocs-maven-plugin for Kilo (loquacities, 01:16:39)

  6. Vancouver (loquacities, 01:18:10)
    1. Design summit sessions should be up by the end of this week (loquacities, 01:18:13)

  7. APAC Meetups (loquacities, 01:19:23)
    1. Planning for an APAC OpenStack meet up in May (loquacities, 01:19:35)
    2. ACTION: adahms to find a suitable date for a meetup in early june (loquacities, 01:22:58)
    3. Planning for APAC Docs Swarm on 17-18 August (loquacities, 01:23:49)
    4. Planning for APAC Docs Swarm on 13-14 August (loquacities, 01:25:58)

  8. Meeting time (loquacities, 01:26:33)
    1. Now on alternating weeks (loquacities, 01:27:12)
    2. Does this time work for everyone? (loquacities, 01:27:14)
    3. Need someone to run US-timed meetings (loquacities, 01:29:08)

  9. Open discussion (loquacities, 01:30:59)


Meeting ended at 01:31:46 UTC (full logs).

Action items

  1. adahms to find a suitable date for a meetup in early june


Action items, by person

  1. adahms
    1. adahms to find a suitable date for a meetup in early june


People present (lines said)

  1. loquacities (124)
  2. asettle (55)
  3. slong (11)
  4. adahms (10)
  5. suyog (7)
  6. JRobinson__ (6)
  7. bmoss (4)
  8. openstack (3)
  9. darrenc (2)
  10. dnavale (1)


Generated by MeetBot 0.1.4.