01:00:31 <loquacities> #startmeeting docteam
01:00:32 <openstack> Meeting started Wed Apr 29 01:00:31 2015 UTC and is due to finish in 60 minutes.  The chair is loquacities. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:00:33 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
01:00:35 <loquacities> roll call?
01:00:35 <openstack> The meeting name has been set to 'docteam'
01:00:45 <adahms> Here
01:00:47 <loquacities> hi slong! long time no chat :)
01:00:52 <slong> hey there:)
01:01:05 <bmoss> g'day y'all
01:01:06 <dnavale> hi there
01:01:07 <loquacities> hi adahms
01:01:11 <adahms> Hey, Brian!
01:01:16 <loquacities> hi :)
01:01:19 <suyog> hi all!
01:01:33 <loquacities> ok, let's kick off shall we?
01:01:38 <loquacities> #topic Action items from the last meeting
01:01:52 <loquacities> asettle to investigate first week of june for another APAC openstack docs f2f
01:02:01 <loquacities> asettle: you here?
01:02:07 <asettle> loquacities, sorry, internet dropping out
01:02:08 <asettle> I am!
01:02:13 <loquacities> yay!
01:02:15 <asettle> I am investigating, thinking that time frame suits all :)
01:02:23 <loquacities> we have an agenda item for that coming up, so let's circle back
01:02:28 <asettle> I was going to suggest somewhere closer too the RH office
01:02:30 <asettle> Okay, thanks :)
01:02:36 <loquacities> Lana to report back on i18n RST issues
01:02:59 <loquacities> i went to the meeting, and the main issue ended up being that translators weren't familiar with RST, so the conversion was tricky
01:03:04 <loquacities> but we're getting somewhere with that now
01:03:28 <loquacities> in the meantime, feel free to hang out in #openstack-translation to help out
01:03:56 <loquacities> also, i learned a valuable lesson about including translators in plans like that
01:04:08 <loquacities> Lana to change meeting schedule to alternating weeks
01:04:16 <loquacities> this has now been done
01:04:25 <loquacities> so thanks for the support there, everyone
01:04:34 <loquacities> any questions on the action items?
01:04:53 <JRobinson__> loquacities, sorry arrived late. Items seem in order
01:05:01 <loquacities> hi JRobinson__ :)
01:05:01 <loquacities> np
01:05:05 <loquacities> ok, moving on
01:05:10 <loquacities> #topic Kilo tasks
01:05:21 <loquacities> #info RST publishing is done
01:05:48 <loquacities> #info The rest is underway, should be late this week/early next week
01:05:58 <loquacities> has everyone had a chance to look at the new RST docs?
01:06:03 <loquacities> they're very shiny :)
01:06:10 <bmoss> +1
01:06:13 <asettle> What's the issue, exactly?
01:06:14 <asettle> The spaces?
01:06:47 <asettle> What's the next set of books set to be changed to RST?
01:07:09 <loquacities> asettle: still working on that
01:07:13 <loquacities> we're just getting through kilo first
01:07:29 <loquacities> we'll work out the next book to be converted as part of liberty planning
01:07:47 <asettle> loquacities, okay thanks
01:07:57 <loquacities> #topic Docs specs in review
01:08:07 <loquacities> #link https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z
01:08:15 <loquacities> that's a link to the current list of specs
01:08:23 <loquacities> the main ones that need some attention are:
01:08:29 <loquacities> #link https://review.openstack.org/174647 (Work in progress user guides)
01:08:29 <loquacities> #link https://review.openstack.org/#/c/178427/ (HA Guide)
01:08:29 <loquacities> #link https://review.openstack.org/#/c/177934/ (API work)
01:09:11 <loquacities> there's also a bunch of training guide specs
01:09:21 <loquacities> i'm in contact with sean on that
01:09:35 <loquacities> any questions on specs?
01:09:50 <slong> Will Diane still be working at all on API stuff?
01:09:58 <slong> Just curious.
01:09:59 <loquacities> i believe she is
01:10:03 <slong> Cool.
01:10:11 <loquacities> anne is also continuing work on api docs
01:10:25 <loquacities> so even though she's not PTL, she'll still be around and working on those things
01:10:34 <slong> Anne put in that note about whether docs should continue to own API docs.
01:10:36 <slong> Wondered why.
01:10:46 <loquacities> it's a discussion anne and i have had a bit recently
01:11:15 <loquacities> i have no desire to look after API docs, and anne is happy to continue doing it, so it was a natural progression to ask if they should be run by the same person
01:11:37 <loquacities> i think it's worth asking the larger community how they feel
01:11:42 <asettle> Convenient, really
01:11:46 <slong> k, understood, ta
01:11:47 <loquacities> asettle: indeed :)
01:11:52 <loquacities> np
01:11:58 <loquacities> ok, moving on
01:12:03 <loquacities> #topic Specialty teams
01:12:14 <loquacities> #info HA Guide - Please look at the new spec
01:12:22 <loquacities> #info Training Guides - Preparing to publish for Kilo
01:12:29 <loquacities> #info Install Guides - CentOS/RHEL is on schedule, Ubuntu has rabbitmq issues that are being worked on, SUSE is underway and should be done by early next week
01:12:36 <loquacities> #info User Guides - Please look at the new spec
01:12:51 <loquacities> #info Security Guide (i don't have an updated status)
01:12:59 <loquacities> #info API docs - Please look at the new spec
01:13:06 <loquacities> #info Networking Guide - Test & review
01:13:17 <loquacities> any questions or comments on speciality teams?
01:13:35 <loquacities> oh, now is probably a good time to mention that the user guide team will need a new lead, as well
01:13:51 <JRobinson__> Just a comment on the user guide team
01:13:52 <asettle> Which, we unanimously decided was darrenc :)
01:14:03 <loquacities> asettle: i'm not sure darrenc agreed :P
01:14:06 <loquacities> JRobinson__: go ahead?
01:14:31 <JRobinson__> I'm okay to start heading that up as we discussed,
01:15:04 <JRobinson__> I'll need a managment or OpenStack experienced person to assist if possible.
01:15:04 <darrenc> no I haven't agreed to that :)
01:15:13 <JRobinson__> ^management
01:16:11 <loquacities> JRobinson__: that's great news, thank you :)
01:16:13 <loquacities> we can talk more about that on the meeting on friday, anyway
01:16:25 <JRobinson__> okay, sounds good
01:16:29 <loquacities> #topic Doc tools update
01:16:39 <loquacities> #info use 2.1.4 clouddocs-maven-plugin for Kilo
01:16:46 <loquacities> that's more an FYI than anything else
01:18:08 <asettle> Thanks JRobinson__ :)
01:18:10 <loquacities> #topic Vancouver
01:18:13 <loquacities> #info Design summit sessions should be up by the end of this week
01:18:13 <asettle> Sorry, bit late.
01:18:14 <loquacities> any questions on the design summit?
01:18:58 <loquacities> np
01:19:05 <asettle> Ah, nothing. I'm hoping to be able to be a part of the discussion on Swift docs
01:19:14 <loquacities> cool
01:19:23 <loquacities> #topic APAC Meetups
01:19:35 <loquacities> #info Planning for an APAC OpenStack meet up in May
01:19:37 <loquacities> asettle: ?
01:19:56 <asettle> o/ yes, it is I
01:19:57 <asettle> So
01:20:03 <asettle> Thinking something closer to the RH office
01:20:16 <asettle> But I can't think of much. At the moment, it is looking like 1st week of June
01:20:26 <asettle> Plan is to discuss summit - what's happening, informing our community
01:20:32 <loquacities> so, next week?
01:20:36 <asettle> Maybe we can even potentially think about doing a lunch and learn
01:20:42 <asettle> ... loquacities next week is the first week of May
01:20:43 <asettle> it's April
01:20:51 <loquacities> that requires a venue
01:20:53 <loquacities> oh yeah, sorry
01:20:55 <asettle> I'm thinking after June
01:20:57 <asettle> after summit*
01:20:58 <asettle> Ugh
01:20:59 <loquacities> a month ahead of myself :P
01:21:00 <asettle> No typey
01:21:02 <asettle> HAHA
01:21:06 <asettle> No worries
01:21:14 <asettle> Yes, a venue. I was wondering if we could talk to adahms about that.
01:21:17 <asettle> A potential for summit debrief
01:21:22 <loquacities> (i might be starting to stress about summit a little, if no one had noticed)
01:21:27 <adahms> Roger that
01:21:34 <asettle> adahms, thanks :) what do you think?
01:21:36 <loquacities> would an evening work better for that, then?
01:21:47 <asettle> loquacities, evenings aren't always the best, simply because of children and lives etc
01:21:53 <loquacities> yeah, tell me about it
01:21:55 <asettle> But, if you want to do an evening thing, maybe straight after work? Haha
01:22:02 <adahms> Hmm, the schedule is going to be pretty busy during June / July, but we should be able to find a date in there somewhere
01:22:06 <asettle> A 4pm till 5pm 'dinner and learn'
01:22:13 <loquacities> we could order pizza
01:22:16 <asettle> adahms, thinking the first week of June - if you can find something free in there, that would be great
01:22:19 <asettle> loquacities, yes, that was ma plan :)
01:22:23 <loquacities> \o/
01:22:29 <adahms> I'll ask around :)
01:22:35 <loquacities> ok, i might add an action for adahms then
01:22:37 <asettle> And those that went to summit can give us a bit of a talk about what happened, what the plans are, and where OS is going and what we can do to help
01:22:58 <loquacities> #action adahms to find a suitable date for a meetup in early june
01:23:17 <loquacities> i'd be happy to do that
01:23:22 <adahms> ack
01:23:30 <loquacities> i'll probably be up to my eyeballs in liberty planning by then :P
01:23:35 <asettle> Wonderful, anyone have any issues with the idea?
01:23:45 <loquacities> ok, next up:
01:23:49 <loquacities> #info Planning for APAC Docs Swarm on 17-18 August
01:23:55 <asettle> Oh, me again!
01:23:56 <loquacities> suyog: this is your baby now?
01:24:13 <suyog> Yeah, i'll follow up with the people here.
01:24:24 <suyog> The venue is still booked.
01:24:29 <asettle> Great news :)
01:24:38 <bmoss> the ghost of bmoss lives on in Zimbra...
01:24:40 <asettle> Officially I also have most of the 'old team' onboard as SMEs
01:24:47 <suyog> :)
01:24:53 <asettle> So we're nearly ready to go
01:25:12 <loquacities> great!
01:25:15 <loquacities> sounds like that's all under control, then
01:25:18 <suyog> btw, i thought it was 13-14 Aug
01:25:35 <bmoss> yeah, what suyog said ^^
01:25:44 <loquacities> hrm, yeah, i think you're right
01:25:46 <loquacities> my agenda is wrong
01:25:49 * loquacities fixes that
01:25:50 <asettle> Haha
01:25:53 <suyog> cool, np! :)
01:25:58 <loquacities> #info Planning for APAC Docs Swarm on 13-14 August
01:26:14 <asettle> Haha
01:26:20 <loquacities> fixedf
01:26:22 <loquacities> fixed*
01:26:30 <loquacities> moving on ...
01:26:33 <loquacities> #topic Meeting time
01:27:12 <loquacities> #info Now on alternating weeks
01:27:14 <loquacities> #info Does this time work for everyone?
01:27:30 <loquacities> (i'm assuming so, since we only just changed the APAC docs meeting time anyway)
01:27:34 <adahms> Any chance we could move it an hour earlier?
01:27:42 <loquacities> to 10?
01:27:46 <loquacities> that wouldn't bother me
01:27:47 <adahms> Yep
01:27:54 <asettle> Aw guys
01:27:56 <asettle> That's early :p
01:27:58 <slong> :)
01:28:00 <loquacities> although it makes it 0000 UTC, which could be confusing
01:28:06 <asettle> HAHA
01:28:37 <loquacities> what if we split the difference, call it 0030?
01:28:47 <adahms> That works
01:28:55 <loquacities> ok, i'm cool with that
01:29:01 <loquacities> in other meeting-related news ...
01:29:08 <loquacities> #info Need someone to run US-timed meetings
01:29:22 <asettle> US people can't run the US meetings?
01:29:24 <loquacities> i'm assuming that most people here now are not really up for that job, though
01:29:39 <loquacities> well, this agenda gets reused through both meetings, so it applies to everyone ;)
01:29:44 <asettle> Oh goodie :)
01:29:45 <asettle> good*
01:29:53 <loquacities> essentially, we should find a US-based person to run the US meetings, though, yes :P
01:30:05 <asettle> Hahaha
01:30:09 <suyog> Any night owls? Not me.
01:30:11 <loquacities> because i certainly can't commit to doing a midnight or 1am meeting every fortnight
01:30:17 <loquacities> and i think anne wants a breather
01:30:21 <asettle> loquacities, what about Matt?
01:30:24 <darrenc> Sam-I-Am?
01:30:27 <asettle> ^^
01:30:30 <slong> +1
01:30:33 <loquacities> asettle: definite possibility
01:30:34 <asettle> darrenc, and I are on the same wave length
01:30:51 <loquacities> anyway, that's it for today!
01:30:55 <asettle> Oh, there we go
01:30:59 <loquacities> #topic Open discussion
01:31:09 <loquacities> anything else?
01:31:24 <adahms> Nothing from my side
01:31:26 <slong> nope
01:31:31 <loquacities> cool, thanks adahms
01:31:35 <loquacities> thanks slong
01:31:40 <loquacities> i think we'll call that a meeting
01:31:43 <slong> bye
01:31:46 <loquacities> #endmeeting