#openstack-meeting: docteam

Meeting started by annegentle at 14:01:41 UTC (full logs).

Meeting summary

  1. action items from last week (annegentle, 14:03:26)
  2. Summit wrap up (annegentle, 14:03:50)
    1. http://lists.openstack.org/pipermail/openstack-docs/2014-November/005432.html (annegentle, 14:04:36)
    2. ACTION: : annegentle set up bug triaging days (annegentle, 14:05:33)
    3. ACTION: : annegentle set up video meetups (annegentle, 14:05:42)

  3. Networking Guide latest (annegentle, 14:07:56)
    1. https://review.openstack.org/#/c/133580 (Sam-I-Am, 14:08:22)
    2. Networking guide in progress: dvr needs a code patch, layer 3 HA in testing (annegentle, 14:12:14)
    3. one more provider network scenario coming, basically ML2 with OVS / vlan (annegentle, 14:17:45)

  4. Install guide status (annegentle, 14:17:56)
    1. Object Storage updates complete (annegentle, 14:20:19)
    2. Sam-I-Am working on new architecture diagrams to include swift and cinder nodes (annegentle, 14:20:50)
    3. Try to avoid moving install guide content around unless you're also willing to backport (annegentle, 14:22:44)

  5. Website design status (annegentle, 14:23:05)
    1. http://openstack-homepage.bitballoon.com/docs (annegentle, 14:23:59)
    2. http://openstack-homepage.bitballoon.com/docs (annegentle, 14:27:45)
    3. http://openstack-homepage.bitballoon.com/docs/book (annegentle, 14:29:02)
    4. ACTION: annegentle to follow up with Wes (annegentle, 14:37:56)

  6. HOT Template Guide latest (annegentle, 14:43:23)
  7. API docs latest (annegentle, 14:47:10)
    1. https://wiki.openstack.org/wiki/API_Working_Group/API_Current_States (annegentle, 14:47:49)

  8. Open discussion (annegentle, 14:49:00)


Meeting ended at 14:54:51 UTC (full logs).

Action items

  1. : annegentle set up bug triaging days
  2. : annegentle set up video meetups
  3. annegentle to follow up with Wes


Action items, by person

  1. annegentle
    1. : annegentle set up bug triaging days
    2. : annegentle set up video meetups
    3. annegentle to follow up with Wes


People present (lines said)

  1. annegentle (207)
  2. Sam-I-Am (83)
  3. AJaeger_ (27)
  4. nickchase (18)
  5. KLevenstein (7)
  6. gpocentek (6)
  7. openstack (4)
  8. rromans (2)


Generated by MeetBot 0.1.4.