14:01:41 <annegentle> #startmeeting docteam
14:01:42 <openstack> Meeting started Wed Nov 12 14:01:41 2014 UTC and is due to finish in 60 minutes.  The chair is annegentle. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:43 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:45 <openstack> The meeting name has been set to 'docteam'
14:01:47 <annegentle> morning Sam-I-Am gpocentek!
14:01:59 <annegentle> Ok, seems like forever to look up the past action items
14:02:19 <annegentle> ha.
14:02:19 * annegentle annegentle to pull upgrade info from ops guide
14:02:26 <rromans> o/
14:02:26 <annegentle> my action is done and now undone. Double done.
14:02:30 <annegentle> he rromans
14:02:32 <AJaeger_> ;)
14:02:35 <annegentle> er that's a hey rromans
14:02:43 <rromans> hiya :)
14:02:46 * annegentle annegentle to add a soft-freeze declaration to this week's What's Up Doc
14:02:49 <annegentle> Done
14:02:56 * annegentle annegentle to ask Gauvain when he wants to publish the HOT guides
14:03:07 <annegentle> done, it's part of the user guide now
14:03:16 <annegentle> that's all
14:03:16 <gpocentek> you did ask me and it's published now
14:03:18 <annegentle> er
14:03:20 <annegentle> I should have
14:03:26 <annegentle> #topic action items from last week
14:03:28 <annegentle> ok
14:03:44 <annegentle> action items from last time done
14:03:50 <annegentle> #topic Summit wrap up
14:04:01 <annegentle> I sent a What's Up Doc for the Summmit
14:04:08 <annegentle> tooooo mannny mmmms
14:04:21 <AJaeger_> nice writeup, thanks annegentle
14:04:28 <Sam-I-Am> yes, thanks
14:04:34 <annegentle> thanks
14:04:36 <annegentle> #link http://lists.openstack.org/pipermail/openstack-docs/2014-November/005432.html
14:04:44 <annegentle> I think I wrote every night I was there.
14:05:20 <annegentle> any questions? I do have plenty of action items from the summit that I'm working through.
14:05:33 <annegentle> #action: annegentle set up bug triaging days
14:05:42 <annegentle> #action: annegentle set up video meetups
14:06:08 <AJaeger_> no questions anymore ;)
14:06:25 <annegentle> :)
14:07:22 <annegentle> I think I need to communicate the driver doc decision once your spec is ready for review, AJaeger_
14:07:28 <annegentle> or you can start a thread
14:07:45 <annegentle> and I'll circle back on the design in another meeting topic
14:07:56 <annegentle> #topic Networking Guide latest
14:07:58 <AJaeger_> annegentle: I wrote already an email to all contributors to the config reference driver section that I could identitfy
14:08:04 <annegentle> AJaeger_: oh that's great
14:08:05 <Sam-I-Am> mmm, networking guide
14:08:16 <Sam-I-Am> i built a dvr environment and found it was broken
14:08:20 <annegentle> So Phil_h sent a draft to us yesterday (did it go to the list?)
14:08:22 <Sam-I-Am> #link https://review.openstack.org/#/c/133580
14:08:23 <annegentle> ahh
14:08:27 <nickchase> I saw it
14:08:32 <nickchase> haven't read it yet
14:08:35 <nickchase> but I saw it
14:08:36 <Sam-I-Am> me neither
14:08:39 <Sam-I-Am> gotta do that
14:08:41 <annegentle> and I spent some time with Elke on the phone before the summit
14:08:47 <Sam-I-Am> i spent last night testing that patch... and it works
14:08:54 <annegentle> awesome Sam-I-Am
14:08:55 <Sam-I-Am> so now we have a reason to document dvr again
14:09:01 <annegentle> good deal
14:09:04 <nickchase> And I spent some time with Elke since then
14:09:08 <Sam-I-Am> phil supposedly has an l3ha environment working
14:09:14 <annegentle> do they need to backport that 133580?
14:09:21 <AJaeger_> only if 133580 ends in Juno branch
14:09:23 <annegentle> nickchase: cool is she all set?
14:09:26 <annegentle> AJaeger_: right
14:09:29 <nickchase> I think we're almost there on getting her patching.  Theoretically she has content.
14:09:33 <nickchase> She's almost set.
14:09:35 <Sam-I-Am> i hope it makes 2014.2.2?
14:09:43 <annegentle> nickchase: ok great
14:09:51 <annegentle> Sam-I-Am: okay yeah sure hope so.
14:09:56 <nickchase> I exported a working OVA for her to use while she works with Cisco to find out why her machine only gives her 32 bit options.
14:09:58 <Sam-I-Am> nickchase: i'll be looking through phil's stuff and seeing where the holes are (particularly diagrams)
14:10:03 <nickchase> great
14:10:04 <annegentle> so it's kind of good we pushed on install rather than networks at the end huh?
14:10:14 <nickchase> definitely.
14:10:15 <annegentle> Sam-I-Am: great
14:10:22 <Sam-I-Am> l3ha is sort of broken too :/
14:10:41 <annegentle> nickchase: ok I was suspicious of the 32 v 64 myself
14:10:53 <annegentle> Sam-I-Am: huh. should we not doc it?
14:11:01 <Sam-I-Am> annegentle: we should
14:11:13 <Sam-I-Am> its bugs dont seem nearly as bad so far as dvr (which didnt work at all)
14:11:19 <annegentle> okay
14:11:33 <Sam-I-Am> funny how a one line patch fixed it
14:11:41 <AJaeger_> Sam-I-Am: seems we should change our mission from Docs to QA and docs ;/
14:11:44 <Sam-I-Am> anyway, we should be getting some scenarios soon
14:11:57 <Sam-I-Am> general neutron, dvr, and l3ha
14:12:14 <annegentle> #info Networking guide in progress: dvr needs a code patch, layer 3 HA in testing
14:12:15 <Sam-I-Am> collins is supposedly working on a provider network scenario, but that was before the summit
14:12:28 <nickchase> well, he should be back now.
14:12:29 <Sam-I-Am> that gives us 4 scenarios to document
14:12:38 <annegentle> Sam-I-Am: would that change knowing our new driver decision?
14:12:39 <nickchase> next meeting is Friday, I'll see if he can have it before then.
14:12:42 <Sam-I-Am> plus the introductory stuff
14:12:55 <annegentle> as in, would we document a provider scenario in our docs, or just point to whatever Sean writes?
14:13:15 <Sam-I-Am> provider as in... neutron only provides bare pipes to VMs
14:13:24 <Sam-I-Am> all of the meat is handled by some upstream hardware
14:13:34 <annegentle> Sam-I-Am: right, vendor hardware right?
14:13:39 <annegentle> or virtual?
14:13:41 <Sam-I-Am> yeah, but we dont talk about the hardware
14:13:58 <annegentle> just trying to scope based on our current thinking
14:14:02 <Sam-I-Am> all the scenario covers is how to disable all of the neutron services except the L2 pipe
14:14:10 <Sam-I-Am> no dhcp, no routing, etc.
14:14:19 <annegentle> ok, so ML2? or no?
14:14:20 <Sam-I-Am> there's no third party plugins involved
14:14:39 <Sam-I-Am> i think he's still using ML2
14:14:44 <Sam-I-Am> since it talks to ovs
14:14:45 <annegentle> what's that equivalent to? Flat?
14:14:54 <annegentle> I can't spell
14:15:11 <annegentle> so it would be an ML2 using OVS, that's in scope
14:15:39 <Sam-I-Am> he's using vlan types. however, flat, vlan, and tunnel types can all have neutron services on top of them... or nothing. the nothing option seems to appeal to lots of people who dont want to deal with neutron performance and reliability issues.
14:16:13 <Sam-I-Am> the downside is less 'cloudy' capabilities for tenants, but not everyone wants those features.
14:16:19 <annegentle> I like "nothing" heh
14:16:26 <annegentle> yeah I think there's demand for that
14:16:28 <annegentle> ok
14:16:35 <Sam-I-Am> quite
14:16:41 <Sam-I-Am> see it often in #openstack
14:16:44 <annegentle> #info one more scenario coming, basically ML2 with OVS / vlan
14:16:50 <Sam-I-Am> also the idea of pulling networks directly to compute nodes
14:16:52 <annegentle> ^^ good enough for the minutes?
14:16:58 <Sam-I-Am> annegentle: yep
14:17:12 <Sam-I-Am> 'provider network scenario'
14:17:24 <annegentle> yeah
14:17:28 <annegentle> #undo
14:17:29 <openstack> Removing item from minutes: <ircmeeting.items.Info object at 0x18bc750>
14:17:45 <annegentle> #info one more provider network scenario coming, basically ML2 with OVS / vlan
14:17:46 <Sam-I-Am> hmm that looks like a bug
14:17:49 <annegentle> Ok moving on
14:17:56 <annegentle> #topic Install guide status
14:18:03 <Sam-I-Am> ah yes... about that.
14:18:04 <annegentle> Swift stuff is in!
14:18:19 <Sam-I-Am> yeah, so i took a stab at swift because i havent really looked at it thoroughly
14:18:23 <Sam-I-Am> lots of upstream package problems
14:18:43 <Sam-I-Am> i found a lot of issues, but intended to handle them a few lines at a time
14:18:54 <annegentle> yeah I think it's an improvement for sure
14:18:57 <Sam-I-Am> then it got late, alcohol was involved, things got blurry, and i woke up in a ditch next to a huge patch
14:18:59 <annegentle> heh
14:19:16 <annegentle> it's in tho
14:19:17 <Sam-I-Am> still not exactly sure what happened
14:19:22 <annegentle> so huge patches can even get in summit week.
14:19:26 <annegentle> we're pretty weird that way
14:19:29 <AJaeger_> Sam-I-Am: A miracle ;)
14:19:36 <Sam-I-Am> i was... totally shocked at the approval turnaround.
14:20:00 <Sam-I-Am> anyway, as promised, i'm working on revamping the example architecture diagrams to cover the cinder and swift nodes now.
14:20:06 <annegentle> cool
14:20:06 <Sam-I-Am> no longer shall those parts be different
14:20:13 <Sam-I-Am> i have 6-8 diagrams almost done
14:20:19 <annegentle> #info Object Storage updates complete
14:20:39 <Sam-I-Am> i'm having trouble finding a maintainer for the swift packages on ubuntu
14:20:47 <Sam-I-Am> its like... they're orphaned.
14:20:50 <annegentle> #info Sam-I-Am working on new architecture diagrams to include swift and cinder nodes
14:21:11 <annegentle> Sam-I-Am: yeah no one uses those packages they make their own so it's classic tragedy of the commons I guess
14:21:21 <Sam-I-Am> remaining items to test/patch include ceilometer, trove, and sahara (which has no packages?)
14:21:24 <annegentle> Anything else on install guide
14:21:48 <Sam-I-Am> i think we're good for now. still backporting everything since we ran out of time for juno.
14:22:17 <Sam-I-Am> try to avoid content shuffling patches unless you backport them too so we dont get a bunch of conflicts/rebase
14:22:28 <annegentle> okay, yes.
14:22:35 <Sam-I-Am> andreas' backport script makes it easy
14:22:39 <Sam-I-Am> right now the content is the same
14:22:44 <annegentle> #info Try to avoid moving install guide content around unless you're also willing to backport
14:23:00 <annegentle> ok, onward
14:23:01 <Sam-I-Am> thats it from me!
14:23:05 <annegentle> #topic Website design status
14:23:07 <AJaeger_> Sam-I-Am: just tell us once you're ready to do massive changes
14:23:13 <AJaeger_> annegentle: you're too fast for me ;)
14:23:18 <annegentle> :) sowwy
14:23:33 <annegentle> I sent Wes, the designer, the input from Friday's session, and he already turned the chagnes around. WOO
14:23:36 <AJaeger_> Sam-I-Am: I want to update for SLE 12 and openSUSE 13.2 before Kilo but can wait another month or two...
14:23:51 <AJaeger_> annegentle: no worries - I got my two lines out ;)
14:23:57 <Sam-I-Am> AJaeger_: i think we'll be good by then
14:23:59 <annegentle> #link  http://openstack-homepage.bitballoon.com/docs
14:24:02 <annegentle> Main page
14:24:17 <annegentle> - increased size of icons
14:24:26 <annegentle> - increased size of arrows
14:24:43 <Sam-I-Am> looks pretty good
14:24:44 <annegentle> - indicates that indeed, the characters picture will rotate through
14:24:53 <annegentle> - updated placeholder text for search
14:25:08 <annegentle> - uses "Get OpenStack" instead of "Get Started" as label
14:25:14 <AJaeger_> size of text is not increased
14:25:34 <annegentle> AJaeger_: he said "Increased the size of the font and converted the size to em"
14:25:47 <annegentle> which browser? I can report it back. It is larger to me, but not by much
14:25:57 <AJaeger_> mmh, doesn't seem to be different for my firefox 33 or so
14:25:58 <Sam-I-Am> the font inside the blue box on the left 'release' is smallish
14:25:59 <annegentle> - changed the </> icon
14:26:16 <annegentle> here's his response for the footer
14:26:18 <AJaeger_> annegentle: then the page is not updated
14:26:23 <AJaeger_> </> is still there for me
14:26:45 <annegentle> AJaeger_: hit hard refresh. I see gears now
14:27:08 <annegentle> that's it for landing page
14:27:24 <annegentle> AJaeger_: did refresh get it?
14:27:27 <AJaeger_> hmm, not working for me - strange ;(
14:27:34 <gpocentek> annegentle: still the same for me as well
14:27:45 <annegentle> #link http://openstack-homepage.bitballoon.com/docs
14:27:54 <annegentle> weirrrd.
14:28:00 <Sam-I-Am> i see the gears
14:28:10 <annegentle> wonder if it's not in europe yet?
14:28:16 <annegentle> hrmity. I'll ask Wes.
14:28:32 <Sam-I-Am> annegentle: bits took the slow boat
14:28:44 <annegentle> heh
14:29:00 <annegentle> ok what about this one?
14:29:02 <AJaeger_> might be that the bits are swimming ;)
14:29:02 <annegentle> #link http://openstack-homepage.bitballoon.com/docs/book
14:29:14 <annegentle> we have some questions to answer
14:29:31 <annegentle> for the mouseover for glossary
14:29:41 <annegentle> do we want popover or footnote-style?
14:30:00 <Sam-I-Am> i like mouseovers since they dont consume space
14:30:04 <annegentle> I'm for popover myself
14:30:05 <nickchase> me too
14:30:11 <annegentle> and scan read is easier
14:30:35 <annegentle> Redhat person suggested the foot notes, sorry can't recall name now!
14:31:00 <annegentle> I like the current solution of popover with ability to turn off highlighting
14:31:21 <annegentle> - RSS icon is now orange
14:31:34 <annegentle> that makes for a bit of a "rainbow" effect so he wasn't sure if that was good or bad
14:31:41 <Sam-I-Am> is there any way to determine which side of the word/phrase the glossdef pops up?
14:31:50 <annegentle> also I would prefer that suggest edits _not_ be iconized
14:32:00 <Sam-I-Am> things closer to the right edge get squished
14:32:19 <annegentle> Sam-I-Am: he's aware of the problem and says "we can work in an option to detect position of the popover and have it displayed where it's always visible"
14:32:29 <Sam-I-Am> cool
14:32:47 <Sam-I-Am> rainbow effect?
14:33:00 <annegentle> "We can easily color the rss icon and the download icon. My only worry was that this corner will look like a rainbow :) I colored both icons for you to review. Let me know which direction you want to go with."
14:33:02 * AJaeger_ likes rainbows ;)
14:33:03 <annegentle> originally they were mostly grey
14:33:11 <annegentle> I like the colors except when disabled, make it grey
14:33:22 <Sam-I-Am> kind of surprised we dont have a "shades of color X" scheme like rackspace does
14:33:27 <Sam-I-Am> like... shades of blue or red.
14:33:57 <annegentle> it's mostly navy and greys here
14:33:59 <annegentle> but yeah
14:34:08 <annegentle> we could limit the color choices
14:34:13 <annegentle> it's just that RSS is classically orange
14:34:26 <Sam-I-Am> who says we're classy?
14:34:30 <Sam-I-Am> oh wait you said classically :)
14:34:44 <annegentle> :)
14:34:52 <annegentle> he said " Is the suggestion to move all of the action icons (rss, print, definitions, and report bug) to the section below “suggest edits”? Any other input would be great!"
14:35:09 <annegentle> I think the placement is fine but someone did have a different suggestion in the etherpad
14:35:13 <annegentle> not sure who tho
14:35:41 <annegentle> I guess I wanted suggest edits to be different, not lost in the iconic
14:35:56 <Sam-I-Am> what does 'suggest edits' do?
14:36:00 <annegentle> since we can really stand out, not many other doc projects will have it
14:36:05 <annegentle> so for now it'll go to how to contribute
14:36:16 <annegentle> but once Gerrit is updated with a web-based interface, it can go to gerrit
14:36:59 <annegentle> one other change to note
14:37:01 <annegentle> - added a section to show release info next to the date, top and bottom.
14:37:06 <annegentle> I like that change
14:37:21 <Sam-I-Am> thats useful. people will still miss it :/
14:37:32 <annegentle> ok so we'll have to decide about the icons - coloring placement and whether suggest edits is iconic
14:37:34 <Sam-I-Am> make it 36pt font and <blink> tag and they'll miss it
14:37:40 <annegentle> marquee
14:37:56 <annegentle> #action annegentle to follow up with Wes
14:38:17 <annegentle> #ink http://openstack-homepage.bitballoon.com/docs/search
14:38:17 <Sam-I-Am> not sure what sort of icon you would use to suggest edits
14:38:18 <annegentle> last one
14:38:38 <annegentle> Sam-I-Am: heh, a piece of tape as a "patch"
14:38:46 <annegentle> Let's see
14:38:55 <annegentle> - added date to Icehouse in the dropdown
14:38:59 <annegentle> and
14:39:01 <Sam-I-Am> annegentle: should search results contain the release if it pertains to the document?
14:39:08 <annegentle> - arrow next to the dropdown sends user to the landing page
14:39:23 <annegentle> Sam-I-Am: I think that's customizable in the Google Custom Search Engine. so yep.
14:39:37 <annegentle> - added a tooltip to the arrow that goes back to landing page
14:39:39 <Sam-I-Am> seems like something useful
14:39:51 <annegentle> that's all the changes on the search page. our other suggestions have to be handled in Google CSE
14:39:57 <annegentle> oh yeah
14:40:08 <annegentle> "We could replace the arrow with a home icon" <--- what do you think?
14:40:18 <KLevenstein> +1
14:40:37 <KLevenstein> I am still less than thrilled by the size of the arrow icons, because I am getting old and my vision is getting worse.
14:40:46 <KLevenstein> (also, hi, I’m late)
14:40:50 <annegentle> KLevenstein: I thnk they're a little small to me too
14:40:54 <AJaeger_> Hi KLevenstein !
14:40:57 <annegentle> KLevenstein: and my eyesite sucks :)
14:40:57 <Sam-I-Am> they are small
14:41:02 <Sam-I-Am> as is the font next to it
14:41:04 <annegentle> I'll give Wes that input too
14:41:42 <annegentle> one other question, how many more people should we show it to? Devs? Ops?
14:41:57 <annegentle> I hate to slow it down, really just want to put it out there :)
14:41:59 <KLevenstein> Ops maybe?
14:42:04 <Sam-I-Am> dont ask devs, it'll end up like neutron :)
14:42:27 <annegentle> KLevenstein: we can probably find a few eyes inhouse, let's find someone Friday
14:42:35 <KLevenstein> cool cool
14:42:46 <annegentle> anything else on the design? Questions? I don't have a timeline but wow he turned that around fast.
14:42:53 <AJaeger_> annegentle: this might leat to lots of bike shedding, just show it too a few.
14:43:03 <annegentle> AJaeger_: my thinking also.
14:43:15 <annegentle> "the bike shed is red"!
14:43:18 <annegentle> :)
14:43:23 <annegentle> #topic HOT Template Guide latest
14:43:25 <AJaeger_> and if you present it to a large group, don't ask for input, just say this is it - if something is really bad, they'll speak up ;)
14:43:36 <annegentle> yeah agreed. so much agreed. :)
14:43:45 <Sam-I-Am> annegentle: will there be a period where its' up and working as something like beta.openstack.org ?
14:43:46 <annegentle> So the HOT Template Guide is within the User Guide
14:43:52 <Sam-I-Am> so we can test it with more real content
14:43:58 <annegentle> Sam-I-Am: we have to get it into RST
14:44:18 <annegentle> Sam-I-Am: so yeah that'll be a next interim, real content, real HTML/CSS/build parts
14:44:23 <Sam-I-Am> k
14:44:33 <gpocentek> annegentle: do we have people to include the new design in RST?
14:44:34 <annegentle> Sam-I-Am: a little worried about that part, taking a long time, but we'll see
14:45:04 <annegentle> gpocentek: the designers have little knowledge of sphinx. so we may have to help a lot or a little. I'll clarify.
14:45:17 <annegentle> gpocentek: that is the tough step
14:45:23 <gpocentek> well we can test on the HOT guide :)
14:46:06 <annegentle> gpocentek: yep, I want the user guide to go first
14:46:22 <annegentle> gpocentek: and yeah, the hot guide is rst
14:46:24 <annegentle> so yep
14:46:53 <annegentle> let's see
14:47:03 <annegentle> API docs and Doc tools
14:47:10 <annegentle> #topic API docs latest
14:47:24 <annegentle> I have a few specs patches still in review. Only Keystone has merged.
14:47:27 <annegentle> I'm working on neutron now.
14:47:47 <annegentle> also
14:47:49 <annegentle> #link https://wiki.openstack.org/wiki/API_Working_Group/API_Current_States
14:47:51 <Sam-I-Am> mmm neutron
14:47:56 <annegentle> for the API Working Group
14:48:09 <annegentle> yeah I'm cursing at ascii tables. guh
14:48:21 <annegentle> # topic Doc Tools status
14:48:36 <AJaeger_> nothing new on openstack-doc-tools...
14:48:39 <annegentle> I'd like to get another release of the clouddocs-maven-plugin to fix a bit of bad output in the Ops guide
14:48:49 <annegentle> just haven't pursued it since summit
14:48:55 <annegentle> ok then
14:49:00 <annegentle> #topic Open discussion
14:49:11 <annegentle> open discussion or we can conclude early
14:49:18 <nickchase> I have something
14:49:20 <annegentle> anything else I missed?
14:49:23 <annegentle> sure nickchase
14:49:28 <gpocentek> about the doc-tools, I'll try to reduce the duplication with the oslo team during this cycle
14:49:37 <gpocentek> (for the config-ref)
14:49:38 <AJaeger_> gpocentek: Great!
14:49:39 <annegentle> oo sounds good gpocentek
14:49:55 <Sam-I-Am> nothing from me
14:50:02 <AJaeger_> Regarding Xen bugs: I got a contact at Citrix
14:50:10 <AJaeger_> He's going to look at Xenapi state
14:50:12 <nickchase> I have approval to try and hire in some people specifically for docs.  Need suggestions on how many we think we ultimately need and what skills they need.
14:50:42 <annegentle> AJaeger_: great!
14:50:50 * AJaeger_ will send a new version of the driver spec later today
14:50:52 <annegentle> nickchase: we alked about contract writers on Friday
14:51:12 <annegentle> nickchase: the sense from teh group is that we need more than one (heh, yeah) for the flex team to be useful to us
14:51:25 <annegentle> nickchase: so there's that. We talked about 3 maybe being a good number?
14:51:40 <annegentle> nickchase: for the balance between manageable and flexible
14:51:50 <annegentle> nickchase: Lana (loquacities on IRC) may have ideas as well.
14:52:03 <annegentle> nickchase: we could meet with her after 4 my time one day
14:52:25 <nickchase> OK, let's do that.  Today or tomorrow?
14:52:29 <annegentle> nickchase: also I talked to Lew Tucker, and his budget is tight, so he's not sure about funding past March 2015.
14:52:45 <annegentle> nickchase: yeah today works great for me. Thursday, not so much
14:52:50 <nickchase> OK, that works.  I might be able to pull Elke over.  We'll see.
14:52:54 <annegentle> nickchase: I think she's back from travels. Let's try.
14:52:56 <nickchase> OK, if Lana can do it let's plan for today.
14:53:03 <annegentle> nickchase: ok sending invite now
14:53:05 <nickchase> thx
14:53:08 <Sam-I-Am> lana is out iirc
14:53:38 <KLevenstein> she got back to Australia yesterday morning (Australia Weds morning), and might be available, but jetlagged
14:53:44 <KLevenstein> she’s officially back in office on Monday, IIRC
14:54:06 <annegentle> ah ok
14:54:16 <annegentle> we'll see what we can do, Nick, we can meet for sure
14:54:35 <annegentle> ok 6 minutes back?
14:54:43 <AJaeger_> great!
14:54:44 <annegentle> going
14:54:45 <annegentle> going
14:54:49 <annegentle> gone! Thanks all!
14:54:51 <annegentle> #endmeeting