#openstack-meeting-3: docinstallteam

Meeting started by Sam-I-Am at 01:03:04 UTC (full logs).

Meeting summary

    1. ACTION: suggest week swap on existing mailing list thread (Sam-I-Am, 01:06:21)

  1. meeting time (Sam-I-Am, 01:06:50)
    1. ACTION: suggest week swap on existing mailing list thread (Sam-I-Am, 01:06:55)

  2. https://review.openstack.org/#/c/241320/ (Sam-I-Am, 01:07:21)
    1. ACTION: place issue on mailing list for a wider audience (Sam-I-Am, 01:18:58)

  3. liberty status (Sam-I-Am, 01:22:37)
  4. debian version of the installation guide (Sam-I-Am, 01:32:00)
  5. bug triage process (Sam-I-Am, 01:33:58)
  6. update the wiki page (Sam-I-Am, 01:37:45)
    1. https://wiki.openstack.org/wiki/Documentation/InstallGuide (Sam-I-Am, 01:37:57)

  7. open discussion (Sam-I-Am, 01:39:32)
    1. ACTION: bmoss to update https://wiki.openstack.org/wiki/Documentation/InstallGuide (bmoss, 01:39:59)


Meeting ended at 01:41:09 UTC (full logs).

Action items

  1. suggest week swap on existing mailing list thread
  2. suggest week swap on existing mailing list thread
  3. place issue on mailing list for a wider audience
  4. bmoss to update https://wiki.openstack.org/wiki/Documentation/InstallGuide


Action items, by person

  1. bmoss
    1. bmoss to update https://wiki.openstack.org/wiki/Documentation/InstallGuide
  2. openstack
    1. bmoss to update https://wiki.openstack.org/wiki/Documentation/InstallGuide
  3. UNASSIGNED
    1. suggest week swap on existing mailing list thread
    2. suggest week swap on existing mailing list thread
    3. place issue on mailing list for a wider audience


People present (lines said)

  1. Sam-I-Am (99)
  2. fifieldt (33)
  3. bmoss (27)
  4. loquacities (8)
  5. openstack (3)


Generated by MeetBot 0.1.4.