#openstack-meeting-4: diversity

Meeting started by eglute at 18:00:25 UTC (full logs).

Meeting summary

    1. ACTION: eglute to send a request to track chairs to consider diverse panels (eglute, 18:20:14)
    2. ACTION: eglute start etherpad/wiki and link from Diversity wiki to ideas that take a long time to implement so they are ready for Barcelona (eglute, 18:29:00)


Meeting ended at 18:42:07 UTC (full logs).

Action items

  1. eglute to send a request to track chairs to consider diverse panels
  2. eglute start etherpad/wiki and link from Diversity wiki to ideas that take a long time to implement so they are ready for Barcelona


Action items, by person

  1. eglute
    1. eglute to send a request to track chairs to consider diverse panels
    2. eglute start etherpad/wiki and link from Diversity wiki to ideas that take a long time to implement so they are ready for Barcelona


People present (lines said)

  1. eglute (69)
  2. Nithyaruff (33)
  3. barrett1 (16)
  4. rockyg (10)
  5. bryan_att (9)
  6. gothicmindfood (8)
  7. openstack (3)


Generated by MeetBot 0.1.4.