18:00:25 <eglute> #startmeeting diversity
18:00:26 <openstack> Meeting started Thu Jan 28 18:00:25 2016 UTC and is due to finish in 60 minutes.  The chair is eglute. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:27 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:29 <openstack> The meeting name has been set to 'diversity'
18:00:45 <eglute> hello everyone, raise your hand o/ if you are here for diversity meeting
18:01:07 <eglute> Etherpad: #link https://etherpad.openstack.org/p/OpenStackDiversity.20
18:01:28 <bryan_att> hi, it's Bryan here for the meeting
18:01:51 <eglute> hello bryan_att!
18:02:13 <barrett1> Hi Eglute, I'm back!!
18:02:24 <bryan_att> eglute: hi!
18:02:27 <eglute> hello barrett1! glad to have you back!
18:02:39 <barrett1> eglute: Thanks!
18:02:59 <eglute> so far, look like there are only 3 of us
18:03:50 <barrett1> eglute: Has attendance been light since the 1st of the year?
18:04:28 <eglute> yes, we had a low turn out two weeks ago
18:04:53 <eglute> and the one at 05:00 UTC last week didnt happen because of no shows
18:05:06 <eglute> i think you still need to remove the calendar recurrence
18:05:13 <eglute> now it is on wrong days
18:05:19 <eglute> so that could cause some confusion
18:05:22 <bryan_att> I planned to attend the earlier meetings but travel was heavy this month
18:05:39 <eglute> very glad to have you bryan_att
18:05:43 <barrett1> OK will clean that up! Should I remove all of the ones I sent out?
18:06:06 <eglute> yes please
18:06:14 <bryan_att> eglute: thanks, glad to be here
18:06:27 <Nithyaruff> Joining from WOS
18:06:32 <eglute> welcome Nithyaruff!
18:06:40 <Nithyaruff> Thank you. Made it
18:06:56 <eglute> last meeting we had a really good discussion about trying to increase diversity at the summits
18:07:16 <Nithyaruff> I can give a brief update on what the WOS group is planning
18:07:26 <eglute> but the foundation staff is in offsite this week, so have not gotten an update from them
18:07:37 <eglute> Nithyaruff that would be great!
18:07:53 <eglute> please do!
18:08:29 <Nithyaruff> The WOS group has been meeting every 2 weeks. We have 4 main things planned.  1. Day before summit - workshops and reception one on male allies and one on command presence
18:08:59 <Nithyaruff> 2. During the summit - Breakfast meeting with lightening talks and brainstorming as in previous summits
18:09:21 <Nithyaruff> 3. Encouraging more women to speak - we have at least 2-3 panels submitted
18:10:13 <Nithyaruff> 4. Providing space such as a room for women to meet.  Creating a logo so new people to OS can spot a WOS member and know to ask for help or mentorships. We are also planning speed mentoring
18:10:20 <eglute> That all sounds really good. How many people would be able to attend the workshops before the summit? i know there was a workshop last year as well, with limited availability.
18:10:24 <eglute> I really like #4
18:11:07 <Nithyaruff> We are planning for 20-25 people for the male allies workshop and 15-20 for command performance
18:11:38 <eglute> we are also asking foundation for some incentives for companies to actually bring more diversity to the summit.
18:11:55 <Nithyaruff> We had some glitches with the workshops last time and are learning from that to allow more participation and also to publicize it broadly
18:12:01 <Nithyaruff> I like the incentives!
18:12:11 <eglute> right now, usually only more senior people get to go, which can really limit the diversity
18:12:52 <eglute> I hope to hear back from foundation next week regarding what ideas they have. I know they are always really busy, but hopefully we are asking early enough
18:12:55 <Nithyaruff> agree. Perhaps more funding of outreachy scholorships, and sending their college hires etc.
18:13:02 <gothicmindfood> those are all really awesome plans. eglute: yay incentives! what do those look like? I was wondering if there might be a specific travel fund set aside for women at companies where they might be unwilling to spring for travel for junior folks
18:13:45 <bryan_att> one thing we are doing which has a side benefit of possibly increasing diversity at the summits is to encourage our dev leads to submit talk proposals, which helps defray the costs if they get accepted
18:13:59 <eglute> gothicmindfood: we had some suggestions, but really asked the foundation staff what would be doable. for example, booth flare for most diverse company and similar
18:14:02 <Nithyaruff> We are also working with Claire and the foundation on funding for the workshops, room, branding effort etc. They are busy but very willing.
18:14:11 <gothicmindfood> there was brief discussion at the last summit about the potential for having childcare available onsite - does anyone know whether that's possible?
18:14:23 <eglute> also, foundation has committed to double the travel assistance to the summits this year
18:14:44 <gothicmindfood> eglute: oh cool! all of that sounds awesome.
18:14:47 <Nithyaruff> nice on the travel assistance
18:15:28 <Nithyaruff> Talking to some diversity experts, they recommended training for panels and moderators of diverse panels so they know how to model inclusive behavior on stage.
18:15:48 <eglute> bryan_att: yes, submitting talks helps! also, if they are ATC they get free passes. However, passes are usually the cheapest part of the summit, if they have to pay for one.
18:15:54 <gothicmindfood> Nithyaruff: ++ - it would be *awesome* if diversity of panels was part of selection criteria for them
18:16:09 <eglute> I heard of people not going even if they are ATC and have free passes. this is where encouraging companies to bring them would help
18:16:27 <Nithyaruff> Agree.   If each panel makes a concious effort to have one or more diverse members, that will go a long way
18:17:01 <eglute> regarding selecting talks: it is not too late. submissions end on February 1st, and then the selections begin
18:17:23 <barrett1> Given the submission deadline on Monday, there would need to be a communication out the community on this ASAP.
18:18:19 <Nithyaruff> To the broader OS community right?
18:18:25 <eglute> right, that might be too late. not fair to those who already submitted
18:18:39 <barrett1> Nithyaruff: Yes
18:18:58 <Nithyaruff> But perhaps the chairs can give add consideration to diverse panels
18:19:17 <barrett1> eglute: They could revise their proposal. If this is going to be a criteria that track chairs are going to consider, then it should be communicated to all
18:19:25 <eglute> Nithyaruff I could send that request to the track chairs
18:19:39 <Nithyaruff> thank you eglute.
18:20:14 <eglute> #action eglute to send a request to track chairs to consider diverse panels
18:20:28 <gothicmindfood> while I'd *love* it if it were official criteria, maybe given how late we are on the process, this is just a good thing to bring up on the mailing list as a thought exercise - something where we can be aware of it during this selection process, but maybe formalize it a bit more for Barcelona?
18:20:29 <Nithyaruff> I have submitted a talk on multiple ways people contribute to OS highlighting documentation, marketing, legal and community managers.
18:20:35 <Nithyaruff> Another form of diversity
18:21:05 <eglute> gothicmindfood would you mind sending out such an email?
18:21:11 <barrett1> Nithyaruff: Sounds like a good session!
18:21:11 <gothicmindfood> Nithyaruff: ++ that sounds like an awesome talk!
18:21:17 <gothicmindfood> eglute: I'd love to! :)
18:21:23 <Nithyaruff> thank you.
18:21:25 <eglute> Nithyaruff indeed, great ideas!
18:21:30 <eglute> thank you gothicmindfood!
18:22:11 <Nithyaruff> one of us from the WOS can come back periodically and update you all on progress.  Thank you for including us here
18:22:17 <eglute> Nithyaruff, you said earlier: "	 Talking to some diversity experts, they recommended training for panels and moderators of diverse panels so they know how to model inclusive behavior on stage."
18:22:20 <eglute> can you tell us more about htat?
18:22:30 <eglute> Nithyaruff so happy to have you here!
18:23:09 <eglute> did you have in mind training before summits, perhaps webcast?
18:23:21 <Nithyaruff> yes. they feel that people learn from how people behave on stage. So if a man on stage talks over a women's points, or dismisses it or does not listen or she does not get time to speak, it says that behaviour is ok.
18:23:45 <Nithyaruff> so modeling good listening, respect for each other and attributing all speakers is the right way
18:24:04 <eglute> i heard that feedback as well before, unfortunately. :(
18:24:27 <eglute> does WOS have any ideas who could do a webcast or similar for this kind of training?
18:24:29 <Nithyaruff> and we need to empower women speakers to use their voice and be heard
18:24:46 <Nithyaruff> we are working with NCWIT and other groups to find some training
18:24:59 <eglute> NCWIT is great resource
18:25:13 <Nithyaruff> yes. They are our goto now for the male allies workshop
18:25:25 <Nithyaruff> IBM used them and Jessica is happy with the work they did for IBM
18:26:05 <eglute> depends on the length of the training, would be good to ask all speakers to watch that training... probably for Barcelona though
18:27:06 <Nithyaruff> yes, that would be ideal for all speakers to go thru an online webinar as a condition of their speaking code of conduct. :-)
18:27:21 <eglute> +1 i would love to see that.
18:27:48 <Nithyaruff> Is there an etherpad to park Barcelona ideas?  As some may not be possible for Austin?
18:28:22 <eglute> no, not yet... but we can create one :)
18:28:33 <Nithyaruff> great.  Kind of a diversity roadmap
18:29:00 <eglute> #action eglute start etherpad/wiki and link from Diversity wiki to ideas that take a long time to implement so they are ready for Barcelona
18:29:15 <barrett1> That's a great idea!
18:29:50 <eglute> the other outstanding item that we had on the agenda was code of conduct. I have not gotten an update from the foundation yet
18:30:02 <Nithyaruff> I am afraid I need to run but will make every attempt to be here again.
18:30:12 <eglute> thank you Nithyaruff!!
18:30:17 <Nithyaruff> Thank you
18:30:57 <eglute> I don't have updates on anything else.
18:31:06 <eglute> Time for open discussion or end meeting?
18:31:40 <gothicmindfood> I don't have anything else. :)
18:31:49 <barrett1> Nothing from me
18:31:52 <bryan_att> Just a quick note, I'm working on the Windows user guide for git/Gerrit etc
18:32:06 <eglute> bryan_att i think that is badly needed! thank you
18:32:12 <bryan_att> I can present during a lunch in Austin
18:32:49 <eglute> bryan_att i think that would be good! since WOS is organizing that event, do you need help scheduling?
18:32:57 <barrett1> bryan_att: That would be great, are you hooked in with the WOS folks?
18:33:03 * rockyg sneaks in late
18:33:04 <eglute> spotz would be a good person to talk to about scheduling
18:33:23 <eglute> spotz could not be here today, but she usually attends both diversity and WOS metings
18:33:24 <bryan_att> Just to know where and when, and to send a draft to someone to review as needed
18:33:28 <eglute> hello rockyg!
18:33:49 <eglute> if you send me your email, i will connect you with spots
18:33:54 <eglute> with spotz
18:34:08 <rockyg> Hi everybody!  Still getting used to the times of this meeting....
18:34:31 <eglute> rockyg we are working on straightening out the schedule.
18:34:42 <barrett1> bryan_att: You could send to the Women of OpenStack mailing list
18:34:50 <barrett1> Hi RockyG
18:34:55 <bryan_att> Ok, will do
18:35:04 <eglute> i have a patch for official calendar update that infra has ignored for a few days
18:35:31 <rockyg> barrett1, ++
18:35:49 <rockyg> eglute,  Ah.  Got it.
18:36:15 <barrett1> eglute: Is the meeting info on the Diversity wiki page up to date?
18:36:21 <eglute> yes
18:36:44 <eglute> calendar details are not, pending merge
18:36:53 <rockyg> do you have the review link?  Just pinged infra
18:37:38 <eglute> yeah, i pinged them last night and this morning too
18:37:58 <eglute> both times ignored :)
18:38:33 <rockyg> really quiet over there right now.  Hmmm.
18:39:05 <eglute> someone responded :)
18:39:22 <rockyg> Yup  Just thanked them (after your thanks)
18:39:45 <rockyg> So, we still on the WOS event or moving on?
18:39:54 <eglute> we moved on :)
18:40:02 <eglute> it was just open discussion right now
18:40:13 <rockyg> Ah.  Thanks.
18:40:22 <rockyg> Boy.  I missed the whole meeting!
18:40:30 <eglute> if anyone has any suggestions/requests for 2016 might be a good time to share :)
18:40:55 <eglute> if not, we can end early!
18:41:59 <eglute> thanks everyone for joining!
18:42:01 <barrett1> Sounds good to me.
18:42:03 <barrett1> Bye
18:42:07 <eglute> #endmeeting