#openstack-meeting: Designate

Meeting started by mugsie at 14:23:03 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 14:23:08)
    1. ACTION: mugsie add new time to all his calenders (mugsie, 14:23:37)

  2. Announcements (mugsie, 14:23:49)
    1. q2 is tomorrow - if there is any "must have" patches please let me know (mugsie, 14:24:13)
    2. We *will* have a room at the PTG in Dublin (mugsie, 14:24:34)

  3. Open Discussion (mugsie, 14:24:46)
    1. http://graham.hayes.ie/designate/dashboard (frickler, 14:26:15)
    2. https://github.com/openstack/gerrit-dash-creator (mugsie, 14:27:06)
    3. http://logs.openstack.org/53/516753/3/check/requirements-check/766ab1a/job-output.txt.gz#_2017-12-06_13_10_10_454887 (frickler, 14:28:32)
    4. https://review.openstack.org/522640 (frickler, 14:28:52)
    5. ACTION: mugsie remove docs/requirments.txt (mugsie, 14:30:38)


Meeting ended at 14:47:22 UTC (full logs).

Action items

  1. mugsie add new time to all his calenders
  2. mugsie remove docs/requirments.txt


Action items, by person

  1. mugsie
    1. mugsie add new time to all his calenders
    2. mugsie remove docs/requirments.txt


People present (lines said)

  1. mugsie (34)
  2. frickler (25)
  3. openstack (3)


Generated by MeetBot 0.1.4.