#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:01:00 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 17:01:05)
  2. Bug triage - timsim (mugsie, 17:02:54)
    1. https://bugs.launchpad.net/designate/+bug/1635006 (timsim, 17:03:22)
    2. https://bugs.launchpad.net/designate/+bug/1639307 (timsim, 17:07:04)
    3. https://bugs.launchpad.net/designate/+bug/1639748 (timsim, 17:08:38)
    4. https://bugs.launchpad.net/python-designateclient/+bug/1642268 (timsim, 17:09:33)

  3. Backpots (mugsie, 17:12:09)
  4. Backports (mugsie, 17:12:17)
    1. http://paste.openstack.org/show/589482/ (mugsie, 17:12:30)
    2. http://paste.openstack.org/show/589482/ (mugsie, 17:12:49)
    3. ACTION: mugsie bp 754a572 Merge "Fix for allowing user to create zone other than ending with TLD" (mugsie, 17:14:46)

  5. Ocata 1 Release (mugsie) (mugsie, 17:16:25)
    1. https://review.openstack.org/#/c/395098/ (mugsie, 17:17:24)
    2. http://graham.hayes.ie/designate/dashboard (mugsie, 17:18:37)
    3. http://graham.hayes.ie/designate/dashboard (mugsie, 17:18:43)

  6. Open Discussion (mugsie, 17:19:19)


Meeting ended at 17:25:51 UTC (full logs).

Action items

  1. mugsie bp 754a572 Merge "Fix for allowing user to create zone other than ending with TLD"


Action items, by person

  1. mugsie
    1. mugsie bp 754a572 Merge "Fix for allowing user to create zone other than ending with TLD"


People present (lines said)

  1. mugsie (72)
  2. timsim (31)
  3. openstack (8)
  4. sonuk_ (6)
  5. federico3 (1)


Generated by MeetBot 0.1.4.