#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:00:58 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 17:01:06)
  2. Announcements (mugsie, 17:02:15)
  3. Action Items (mugsie, 17:03:15)
    1. ACTION: Kiall timsim - review https://review.openstack.org/#/c/374308/ (mugsie, 17:04:44)

  4. Bug Triage (timsim - recurring) (mugsie, 17:05:02)
    1. https://bugs.launchpad.net/designate/+bug/1627695 (timsim, 17:05:42)
    2. https://bugs.launchpad.net/designate/+bug/1627941 (timsim, 17:07:40)
    3. https://bugs.launchpad.net/designate/+bug/1627945 (timsim, 17:14:12)

  5. Stable Backport Triage (kiall - recurring) (mugsie, 17:15:30)
    1. http://paste.openstack.org/show/583349/ (Kiall, 17:15:38)
    2. ACTION: mugsie bp ae6e84810033a02a8c4e6d729958333c682e8b4a Resolve description parameter in v2:set floating ip (mugsie, 17:17:26)

  6. Design Summit Sessions (mugsie, 17:18:24)
    1. https://etherpad.openstack.org/p/designate-ocata-summit-planning (mugsie, 17:19:12)

  7. Open Discussion (mugsie, 17:22:05)


Meeting ended at 17:27:13 UTC (full logs).

Action items

  1. Kiall timsim - review https://review.openstack.org/#/c/374308/
  2. mugsie bp ae6e84810033a02a8c4e6d729958333c682e8b4a Resolve description parameter in v2:set floating ip


Action items, by person

  1. Kiall
    1. Kiall timsim - review https://review.openstack.org/#/c/374308/
  2. mugsie
    1. mugsie bp ae6e84810033a02a8c4e6d729958333c682e8b4a Resolve description parameter in v2:set floating ip
  3. openstack
    1. Kiall timsim - review https://review.openstack.org/#/c/374308/
  4. timsim
    1. Kiall timsim - review https://review.openstack.org/#/c/374308/


People present (lines said)

  1. mugsie (76)
  2. timsim (23)
  3. Kiall (22)
  4. openstack (7)
  5. elarson (4)
  6. federico3 (1)
  7. Krenair (1)


Generated by MeetBot 0.1.4.