#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:03:24 UTC (full logs).

Meeting summary

  1. roll call (mugsie, 17:03:30)
  2. Action Items from last week (mugsie, 17:04:18)
    1. ACTION: kiall to file bug re update_status unnecessarily calling out to get_serial (see IRC meeting logs) (mugsie, 17:04:49)

  3. Bug Triage (timsim - recurring) (mugsie, 17:06:34)
    1. https://bugs.launchpad.net/designate/+bug/1517839 (timsim, 17:07:02)
    2. https://bugs.launchpad.net/designate/+bug/1532802 (timsim, 17:08:13)
    3. https://bugs.launchpad.net/designate/+bug/1532852 (timsim, 17:09:30)
    4. https://bugs.launchpad.net/designate/+bug/1532925 (timsim, 17:10:22)
    5. https://bugs.launchpad.net/designate/+bug/1533193 (timsim, 17:11:27)
    6. https://bugs.launchpad.net/designate/+bug/1533299 (timsim, 17:13:04)
    7. https://bugs.launchpad.net/designate/+bug/1533301 (timsim, 17:14:28)
    8. http://www.zytrax.com/books/dns/apa/ttl.html (mugsie, 17:19:36)
    9. https://bugs.launchpad.net/designate/+bug/1533402 (timsim, 17:23:31)

  4. Designate/Neutron Integration Update (mlavalle - recurring) (mugsie, 17:28:06)
  5. sonuk: Blueprint for designate-bandit: https://review.openstack.org/#/c/26092 (mugsie, 17:32:44)
    1. https://review.openstack.org/#/c/260925 (mugsie, 17:33:57)
    2. https://review.openstack.org/#/c/266671/ (Kiall, 17:34:21)
    3. https://review.openstack.org/#/c/266721 (Kiall, 17:34:26)
    4. http://i.imgur.com/ftrkICC.png (timsim, 17:37:43)
    5. ACTION: cores review bandit patch (mugsie, 17:38:35)

  6. sonuk: tempest plugin implementation (mugsie, 17:38:40)
  7. Open Discussion (mugsie, 17:41:36)
  8. Stable Backport Triage (kiall - recurring) (mugsie, 17:42:14)
    1. http://paste.openstack.org/show/483788/ (Kiall, 17:42:15)
    2. ACTION: federico3 backpoort 6fa134a and 51b4869 (mugsie, 17:45:14)

  9. Open Discussion (mugsie, 17:45:26)


Meeting ended at 17:47:08 UTC (full logs).

Action items

  1. kiall to file bug re update_status unnecessarily calling out to get_serial (see IRC meeting logs)
  2. cores review bandit patch
  3. federico3 backpoort 6fa134a and 51b4869


Action items, by person

  1. federico3
    1. federico3 backpoort 6fa134a and 51b4869
  2. Kiall
    1. kiall to file bug re update_status unnecessarily calling out to get_serial (see IRC meeting logs)


People present (lines said)

  1. mugsie (100)
  2. Kiall (64)
  3. timsim (37)
  4. openstack (14)
  5. mlavalle (11)
  6. jbratton (10)
  7. federico3 (10)
  8. sonuk (8)
  9. pglass (3)
  10. elarson (3)
  11. james_li (2)
  12. rsyed (1)


Generated by MeetBot 0.1.4.