#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:00:45 UTC (full logs).

Meeting summary

  1. action items from last week (mugsie, 17:02:02)
    1. ACTION: kiall backport 0c034d1 (mugsie, 17:03:04)

  2. Announcements (mugsie, 17:05:24)
    1. https://media.giphy.com/media/LbtSUVrZvnHDa/giphy.gif (Kiall, 17:06:01)
    2. https://launchpad.net/designate/liberty/liberty-rc2 (mugsie, 17:06:15)

  3. Bug Triage (timsim - recurring) (mugsie, 17:07:47)
    1. ACTION: mugsie finish investigations on his bugs (mugsie, 17:08:47)

  4. Stable Backport Triage (kiall - recurring) (mugsie, 17:10:22)
    1. ACTION: Kiall sync with rel-man for backports of 94dfad3 and c59a2a0 (mugsie, 17:13:28)

  5. Designate/Neutron Integration Update (mlavalle - recurring) (mugsie, 17:14:53)
    1. ACTION: all to test https://review.openstack.org/#/c/212213/ (mugsie, 17:18:04)

  6. M Cycle Summit (mugsie, 17:21:37)
    1. https://etherpad.openstack.org/p/designate-design-summit-tokyo (mugsie, 17:21:46)

  7. Open Discussion (mugsie, 17:34:55)


Meeting ended at 17:36:24 UTC (full logs).

Action items

  1. kiall backport 0c034d1
  2. mugsie finish investigations on his bugs
  3. Kiall sync with rel-man for backports of 94dfad3 and c59a2a0
  4. all to test https://review.openstack.org/#/c/212213/


Action items, by person

  1. Kiall
    1. kiall backport 0c034d1
    2. Kiall sync with rel-man for backports of 94dfad3 and c59a2a0
  2. mugsie
    1. mugsie finish investigations on his bugs
  3. openstack
    1. all to test https://review.openstack.org/#/c/212213/


People present (lines said)

  1. mugsie (101)
  2. timsim (31)
  3. mlavalle (15)
  4. Kiall (11)
  5. elarson (5)
  6. federico3 (4)
  7. openstack (3)
  8. ekarlso (1)


Generated by MeetBot 0.1.4.