#openstack-meeting-alt: Designate

Meeting started by Kiall at 17:00:06 UTC (full logs).

Meeting summary

    1. Agenda https://wiki.openstack.org/wiki/Meetings/Designate (Kiall, 17:00:30)

  1. Action Items from last week (Kiall, 17:02:15)
    1. ACTION: kiall Really do the DB rework write up.. (Kiall, 17:02:59)

  2. Bug triage (timsim - recurring) (Kiall, 17:03:15)
    1. https://bugs.launchpad.net/designate/+bug/1463988 (timsim, 17:03:31)
    2. https://bugs.launchpad.net/designate/+bug/1466265 (timsim, 17:05:54)
    3. https://bugs.launchpad.net/python-designateclient/+bug/1268310 (timsim, 17:06:11)
    4. https://bugs.launchpad.net/designate/+bug/1466300 (timsim, 17:07:34)
    5. https://bugs.launchpad.net/designate/+bug/1466545 (timsim, 17:08:30)
    6. https://bugs.launchpad.net/designate/+bug/1466649 (timsim, 17:10:01)

  3. Stable Backport triage (kiall - recurring) (Kiall, 17:13:59)
    1. http://paste.ubuntu.com/11768802/ <-- Current diff from kilo -> master (Kiall, 17:16:42)

  4. Ceilometer / Zone Exists Spec (kiall) (Kiall, 17:20:12)
    1. https://review.openstack.org/#/c/188018/ (Kiall, 17:20:14)
    2. https://review.openstack.org/#/c/193909 (Kiall, 17:20:35)

  5. Open Discussion (Kiall, 17:24:48)
    1. https://wiki.openstack.org/wiki/Sprints (Kiall, 17:34:23)
    2. ACTION: put mid-cycle on next week agena (Kiall, 17:37:03)


Meeting ended at 17:38:10 UTC (full logs).

Action items

  1. kiall Really do the DB rework write up..
  2. put mid-cycle on next week agena


Action items, by person

  1. Kiall
    1. kiall Really do the DB rework write up..


People present (lines said)

  1. Kiall (75)
  2. timsim (24)
  3. mugsie (18)
  4. ducttape_ (11)
  5. elarson (9)
  6. openstack (9)
  7. federico3 (4)
  8. mimi (1)
  9. ekarlso (1)


Generated by MeetBot 0.1.4.