#openstack-meeting-alt: Designate

Meeting started by Kiall at 17:01:00 UTC (full logs).

Meeting summary

  1. Kilo Release Status (kiall - recurring) (Kiall, 17:01:51)
  2. Open Discussion (Kiall, 17:10:47)
    1. https://bugs.launchpad.net/designate/+bugs?field.tag=kilo-rc-potential <-- should also be triaged, rejecting bugs we don't think are worth another RC for. (Kiall, 17:20:57)
    2. https://bugs.launchpad.net/designate/+bug/1444384 (timsim, 17:23:02)
    3. ACTION: kiall to ask ttx to create a a rc2 (Kiall, 17:24:42)
    4. bug 1444384 to kilo-rc2 (timsim, 17:25:10)
    5. https://bugs.launchpad.net/designate/+bug/1437699 (timsim, 17:25:25)
    6. https://bugs.launchpad.net/designate/+bug/1444414 (timsim, 17:27:29)
    7. bug 1444414 to rc2 (timsim, 17:29:01)
    8. https://bugs.launchpad.net/designate/+bug/1442141 (timsim, 17:29:11)
    9. https://github.com/eventlet/eventlet/commit/1c30e9b39f4330babcb3665df4c1a3ba694bc6c1 <-- was the commit that caused it (Kiall, 17:30:44)
    10. https://bugs.launchpad.net/designate/+bug/1442890 (timsim, 17:34:20)
    11. https://bugs.launchpad.net/designate/+bug/1442699 (timsim, 17:35:29)
    12. https://bugs.launchpad.net/python-designateclient/+bug/1443858 (timsim, 17:37:04)
    13. https://bugs.launchpad.net/python-designateclient/+bug/1443858 (timsim, 17:41:50)
    14. https://bugs.launchpad.net/python-designateclient/+bug/1444452 (timsim, 17:41:57)
    15. https://bugs.launchpad.net/designate/+bug/1443588 (timsim, 17:42:18)
    16. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (Kiall, 17:46:29)


Meeting ended at 17:49:32 UTC (full logs).

Action items

  1. kiall to ask ttx to create a a rc2


Action items, by person

  1. Kiall
    1. kiall to ask ttx to create a a rc2


People present (lines said)

  1. Kiall (86)
  2. mugsie (51)
  3. rjrjr (38)
  4. timsim (37)
  5. openstack (20)
  6. elarson (14)
  7. vinod1 (10)
  8. bharath_ (3)
  9. paul_glass (1)


Generated by MeetBot 0.1.4.