#openstack-meeting-alt: Designate

Meeting started by Kiall at 17:01:17 UTC (full logs).

Meeting summary

  1. Kilo Release Status (kiall - recurring) (Kiall, 17:02:46)
    1. https://launchpad.net/designate/+milestone/kilo-2 (Kiall, 17:02:52)
    2. ACTION: kiall file stub BP for vinod's pools admin-api review.. (Kiall, 17:07:20)

  2. Pools - Where are we? (kiall - recurring) (Kiall, 17:07:37)
  3. Monthly Topic Sprints (kiall) (Kiall, 17:13:58)
    1. ACTION: kiall to list out top areas needing test attention on an etherpad (Kiall, 17:18:15)

  4. Open Discussion (Kiall, 17:18:50)
    1. https://bugs.launchpad.net/designate/+bug/1409824 (timsim, 17:21:08)


Meeting ended at 17:32:10 UTC (full logs).

Action items

  1. kiall file stub BP for vinod's pools admin-api review..
  2. kiall to list out top areas needing test attention on an etherpad


Action items, by person

  1. Kiall
    1. kiall file stub BP for vinod's pools admin-api review..
    2. kiall to list out top areas needing test attention on an etherpad


People present (lines said)

  1. Kiall (65)
  2. timsim (24)
  3. rjrjr__ (19)
  4. mugsie (19)
  5. vinod1 (8)
  6. betsy (5)
  7. clarkb (4)
  8. openstack (3)
  9. paul_glass (2)
  10. johnbelamaric (1)
  11. ekarlso- (1)


Generated by MeetBot 0.1.4.