#openstack-meeting-alt: designate

Meeting started by kiall at 17:23:04 UTC (full logs).

Meeting summary

  1. Havana Release (kiall, 17:25:04)
  2. Open Discussion (kiall, 17:39:13)
    1. ACTION: kiall to get slides into openstack-dns room as soon as there done. (kiall, 17:56:42)
    2. ACTION: kiall to ping artom / betsy with .deb's when completed tomorrow morning (kiall, 17:56:59)
    3. ACTION: artom to update import/export review for POST /zones etc rather than POST /zonefiles (kiall, 17:57:19)


Meeting ended at 18:02:34 UTC (full logs).

Action items

  1. kiall to get slides into openstack-dns room as soon as there done.
  2. kiall to ping artom / betsy with .deb's when completed tomorrow morning
  3. artom to update import/export review for POST /zones etc rather than POST /zonefiles


Action items, by person

  1. artom
    1. kiall to ping artom / betsy with .deb's when completed tomorrow morning
    2. artom to update import/export review for POST /zones etc rather than POST /zonefiles
  2. betsy
    1. kiall to ping artom / betsy with .deb's when completed tomorrow morning
  3. kiall
    1. kiall to get slides into openstack-dns room as soon as there done.
    2. kiall to ping artom / betsy with .deb's when completed tomorrow morning
  4. openstack
    1. kiall to get slides into openstack-dns room as soon as there done.


People present (lines said)

  1. kiall (69)
  2. betsy (26)
  3. eankutse (15)
  4. artom2 (12)
  5. tsimmons (10)
  6. artom (9)
  7. openstack (3)
  8. vinod1 (1)


Generated by MeetBot 0.1.4.