#openstack-meeting-3: defcore

Meeting started by eglute at 16:02:06 UTC (full logs).

Meeting summary

  1. agenda (eglute, 16:02:33)
    1. https://etherpad.openstack.org/p/DefCoreLunar.17 (eglute, 16:02:36)

  2. summit (eglute, 16:03:33)
  3. 2017.01 Guideline (eglute, 16:05:35)
    1. https://plus.google.com/events/cuejgn5k8keg0j0c11qi3k4j15c Scoring Intro Session (markvoelker, 16:06:36)
    2. https://review.openstack.org/#/c/367066/ Clean up next.json (markvoelker, 16:17:12)
    3. http://git.openstack.org/cgit/openstack/governance/tree/resolutions/20160504-defcore-test-location.rst (hogepodge, 16:20:42)
    4. ACTION: markvoelker Send email about scoring signups (markvoelker, 16:22:43)

  4. Name change updates (if any) (markvoelker, 16:23:00)
  5. DT Public Cloud (eglute, 16:26:33)
    1. https://review.openstack.org/#/c/343954/ (catherine_d|1, 16:43:35)

  6. refstack updates (hogepodge, 16:43:39)
    1. ACTION: everyone review https://review.openstack.org/#/c/343954/ (eglute, 16:43:55)
    2. ACTION: everyone review https://review.openstack.org/#/c/332260/ (eglute, 16:44:18)

  7. open floor (eglute, 16:44:38)


Meeting ended at 16:45:22 UTC (full logs).

Action items

  1. markvoelker Send email about scoring signups
  2. everyone review https://review.openstack.org/#/c/343954/
  3. everyone review https://review.openstack.org/#/c/332260/


Action items, by person

  1. markvoelker
    1. markvoelker Send email about scoring signups
  2. openstack
    1. everyone review https://review.openstack.org/#/c/343954/
    2. everyone review https://review.openstack.org/#/c/332260/


People present (lines said)

  1. eglute (49)
  2. markvoelker (37)
  3. hogepodge (24)
  4. catherine_d|1 (14)
  5. Rockyg (13)
  6. shamail (4)
  7. openstack (4)
  8. tongli (1)


Generated by MeetBot 0.1.4.