#openstack-meeting-3: defcore

Meeting started by eglute at 15:59:55 UTC (full logs).

Meeting summary

  1. agenda (eglute, 16:00:21)
    1. https://etherpad.openstack.org/p/DefCoreLunar.15 (eglute, 16:00:30)

  2. Board meeting update (eglute, 16:02:25)
    1. https://docs.google.com/document/d/1a4OWcGARqfuTAk5uax4d3LJGXeKiO5gZZ62jiEM4RDk/edit?usp=sharing (eglute, 16:03:09)
    2. ACTION: hogepodge and shamail to lead rename efforts (eglute, 16:06:32)

  3. Summit (eglute, 16:12:19)
    1. https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16339/interop-you-keep-using-that-word-i-do-not-think-it-means-what-you-think-it-means (hogepodge, 16:16:24)
    2. https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16412/beyond-refstack-the-interop-challenge (hogepodge, 16:17:30)

  4. 2017.01 guideline (eglute, 16:19:40)
    1. https://wiki.openstack.org/wiki/Sprints (hogepodge, 16:25:09)
    2. ACTION: hogepodge eglute to schedule intro to the guideline session (eglute, 16:27:06)
    3. ACTION: eglute to send a doodle to the mailing list to gage interest and collect convenient times (eglute, 16:27:32)
    4. ACTION: eglute and hogepodge create a reading list prior to the session (eglute, 16:28:32)
    5. the timeline changes are at the bottom of the etherpad (hogepodge, 16:37:51)
    6. https://etherpad.openstack.org/p/DefCoreLunar.15 (hogepodge, 16:38:03)
    7. http://git.openstack.org/cgit/openstack/defcore/tree/working_materials/scoring.txt (hogepodge, 16:44:28)

  5. RefStack (eglute, 16:45:35)
    1. ACTION: everyone review https://review.openstack.org/#/c/343954/ and https://review.openstack.org/#/c/332260/ (eglute, 16:48:04)


Meeting ended at 16:58:42 UTC (full logs).

Action items

  1. hogepodge and shamail to lead rename efforts
  2. hogepodge eglute to schedule intro to the guideline session
  3. eglute to send a doodle to the mailing list to gage interest and collect convenient times
  4. eglute and hogepodge create a reading list prior to the session
  5. everyone review https://review.openstack.org/#/c/343954/ and https://review.openstack.org/#/c/332260/


Action items, by person

  1. eglute
    1. hogepodge eglute to schedule intro to the guideline session
    2. eglute to send a doodle to the mailing list to gage interest and collect convenient times
    3. eglute and hogepodge create a reading list prior to the session
  2. hogepodge
    1. hogepodge and shamail to lead rename efforts
    2. hogepodge eglute to schedule intro to the guideline session
    3. eglute and hogepodge create a reading list prior to the session
  3. openstack
    1. everyone review https://review.openstack.org/#/c/343954/ and https://review.openstack.org/#/c/332260/
  4. shamail
    1. hogepodge and shamail to lead rename efforts


People present (lines said)

  1. eglute (102)
  2. gema (49)
  3. hogepodge (44)
  4. rockyg (29)
  5. shamail (23)
  6. catherine_d|1 (23)
  7. openstack (4)
  8. woodster_ (3)
  9. hj-hpe (3)
  10. VanL (2)
  11. notmyname (1)


Generated by MeetBot 0.1.4.