#openstack-meeting-3: defcore

Meeting started by eglute at 16:00:12 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/DefCoreLunar.13 (eglute, 16:01:12)

  1. agenda (eglute, 16:01:17)
  2. Follow up from Summer Sprint (eglute, 16:01:43)
    1. Sept 19 in Frankfurt https://wiki.openstack.org/wiki/Sprints (hogepodge, 16:04:29)
    2. ACTION: hogepodge gema to discuss defcore spec at the QA midcycle (eglute, 16:06:16)
    3. ACTION: eglute contact the docs team regarding moving defcore docs to docs (eglute, 16:08:05)

  3. Major issues report status (eglute, 16:11:05)
  4. DefCore name change status (eglute, 16:13:43)
    1. ACTION: eglute to add name change to the board agenda (eglute, 16:15:04)
    2. https://github.com/openstack/defcore/blob/master/doc/source/process/2016A.rst (note "draft" status) (markvoelker, 16:19:32)
    3. ACTION: eglute to add 2016A to the board report for approval (eglute, 16:19:49)

  5. 2016.08 Guideline Final Reviews (eglute, 16:22:34)
    1. https://review.openstack.org/#/c/351339/ (eglute, 16:22:44)
    2. ACTION: eglute to review flags between 2016.01 and 2016.08 and make sure none were dropped (eglute, 16:29:01)
    3. ACTION: eglute to double check test aliases in 2016.08 (eglute, 16:30:19)

  6. v2.0 of Guideline Format (eglute, 16:37:10)
  7. v2.0 of Guideline Format (eglute, 16:45:55)
    1. https://review.openstack.org/#/c/310621/ (eglute, 16:46:04)

  8. name change (eglute, 16:51:50)
    1. https://review.openstack.org/#/c/327086/ (eglute, 16:51:58)


Meeting ended at 16:55:18 UTC (full logs).

Action items

  1. hogepodge gema to discuss defcore spec at the QA midcycle
  2. eglute contact the docs team regarding moving defcore docs to docs
  3. eglute to add name change to the board agenda
  4. eglute to add 2016A to the board report for approval
  5. eglute to review flags between 2016.01 and 2016.08 and make sure none were dropped
  6. eglute to double check test aliases in 2016.08


Action items, by person

  1. eglute
    1. eglute contact the docs team regarding moving defcore docs to docs
    2. eglute to add name change to the board agenda
    3. eglute to add 2016A to the board report for approval
    4. eglute to review flags between 2016.01 and 2016.08 and make sure none were dropped
    5. eglute to double check test aliases in 2016.08
  2. gema
    1. hogepodge gema to discuss defcore spec at the QA midcycle
  3. hogepodge
    1. hogepodge gema to discuss defcore spec at the QA midcycle


People present (lines said)

  1. eglute (104)
  2. markvoelker (54)
  3. hogepodge (19)
  4. catherine_d|1 (12)
  5. gema (11)
  6. shamail (5)
  7. openstack (5)
  8. AlanClark (1)


Generated by MeetBot 0.1.4.