#openstack-meeting-3: defcore

Meeting started by eglute at 16:00:06 UTC (full logs).

Meeting summary

  1. agenda (eglute, 16:00:36)
  2. board report (eglute, 16:02:48)
  3. Electing DefCore CoChair during next meeting (eglute, 16:05:01)
    1. https://review.openstack.org/#/c/271908/ (eglute, 16:05:40)
    2. ACTION: purp to write a tool to summarize logged DefCore participation for a given time period (purp, 16:30:06)

  4. DefCore Capabilities should have more than one test. (eglute, 16:47:11)
    1. https://review.openstack.org/#/c/233814/ (eglute, 16:47:22)

  5. Next guideline will be 2016.08, to be approved during August 23rd board meeting. (eglute, 16:50:30)
    1. ACTION: markvoelker will rewrite commit message for https://review.openstack.org/#/c/233814/ and everyone will review (markvoelker, 16:50:48)

  6. DefCore submissions for OpenStack Summit (eglute, 16:57:46)


Meeting ended at 16:59:48 UTC (full logs).

Action items

  1. purp to write a tool to summarize logged DefCore participation for a given time period
  2. markvoelker will rewrite commit message for https://review.openstack.org/#/c/233814/ and everyone will review


Action items, by person

  1. markvoelker
    1. markvoelker will rewrite commit message for https://review.openstack.org/#/c/233814/ and everyone will review
  2. openstack
    1. markvoelker will rewrite commit message for https://review.openstack.org/#/c/233814/ and everyone will review
  3. purp
    1. purp to write a tool to summarize logged DefCore participation for a given time period


People present (lines said)

  1. eglute (107)
  2. markvoelker (36)
  3. purp (33)
  4. rockyg (30)
  5. gema (15)
  6. brunssen (12)
  7. dwalleck (12)
  8. catherineD|2 (6)
  9. openstack (3)


Generated by MeetBot 0.1.4.