#openstack-meeting-4: DefCore

Meeting started by eglute at 01:00:25 UTC (full logs).

Meeting summary

  1. agenda (eglute, 01:03:26)
  2. mid-cycle planning (eglute, 01:07:29)
    1. Still waiting on venue confirmation for July 29-30 midcycle meetup (markvoelker, 01:09:35)
    2. ACTION: eglute start etherpad for mid-cycle agenda (eglute, 01:15:32)

  3. capabilities subdivision (eglute, 01:17:28)
    1. https://review.openstack.org/#/c/194975/1 (eglute, 01:17:57)
    2. http://lists.openstack.org/pipermail/defcore-committee/2015-June/000869.html (hogepodge, 01:23:30)
    3. ACTION: Everyone please review https://review.openstack.org/#/c/194975/ (markvoelker, 01:24:58)
    4. midcycle ehterpad for planning purposes: https://etherpad.openstack.org/p/DefCoreFlag.MidCycle (eglute, 01:25:29)

  4. review hacking file (eglute, 01:26:56)
    1. https://review.openstack.org/#/c/188661/6 (eglute, 01:27:17)
    2. https://review.openstack.org/#/c/188661/7 (eglute, 01:28:19)
    3. ACTION: Everyone review and provide feedback https://review.openstack.org/#/c/188661/7 (eglute, 01:30:44)

  5. strategic test planning (eglute, 01:34:14)
    1. http://lists.openstack.org/pipermail/defcore-committee/2015-June/000818.html (eglute, 01:34:52)
    2. ACTION: Rockyg dwalleck work together on tests and logs (eglute, 01:45:32)

  6. flagged tests (eglute, 01:45:52)
    1. https://review.openstack.org/#/c/189927/ (eglute, 01:46:52)
    2. ACTION: Everyone start reviewing flagged changes (eglute, 01:56:58)

  7. capabilities review (eglute, 01:57:55)


Meeting ended at 02:03:42 UTC (full logs).

Action items

  1. eglute start etherpad for mid-cycle agenda
  2. Everyone please review https://review.openstack.org/#/c/194975/
  3. Everyone review and provide feedback https://review.openstack.org/#/c/188661/7
  4. Rockyg dwalleck work together on tests and logs
  5. Everyone start reviewing flagged changes


Action items, by person

  1. dwalleck
    1. Rockyg dwalleck work together on tests and logs
  2. eglute
    1. eglute start etherpad for mid-cycle agenda
  3. openstack
    1. Everyone please review https://review.openstack.org/#/c/194975/
    2. Everyone review and provide feedback https://review.openstack.org/#/c/188661/7
  4. Rockyg
    1. Rockyg dwalleck work together on tests and logs


People present (lines said)

  1. eglute (80)
  2. markvoelker (45)
  3. hogepodge (44)
  4. Rockyg (15)
  5. dwalleck (13)
  6. catherineD (7)
  7. openstack (4)
  8. nzhou (2)


Generated by MeetBot 0.1.4.