#openstack-meeting-4: DefCore

Meeting started by eglute at 15:01:45 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/DefCoreFlag.4 Etherpad for today (markvoelker, 15:02:53)

  1. mid-cycle meeting (eglute, 15:04:47)
    1. http://doodle.com/karnnaxfrefumneb (eglute, 15:05:13)
    2. ACTION: eglute send out hold the date invite for DefCore Mid-Cycle in Austin, TX week of July 28th (eglute, 15:12:53)

  2. capabilities subdivision into v1.3 (eglute, 15:13:28)
    1. ACTION: hogepodge VanL will work on subdividing the capabilities (eglute, 15:19:29)
    2. https://docs.google.com/spreadsheets/d/15Fkt2n95WPPe7CYH-0WIKz3dhMeW3FW2gl5aSlamEeY/edit#gid=561264013 capabilities breakout (markvoelker, 15:20:26)
    3. merging that patch will put the flag patches into conflict, but I'll maintain those as the repository is changed (hogepodge, 15:22:47)
    4. https://review.openstack.org/#/c/188661/ Current discussion on flag rules (markvoelker, 15:26:09)

  3. review hacking file (eglute, 15:26:54)
    1. https://review.openstack.org/#/c/188661/5..6/HACKING.rst (zehicle_irl, 15:31:47)
    2. ACTION: purp to make hacking file changes to re-add D999 and require D### in all flag submissions (purp, 15:46:02)

  4. strategic test planning (eglute, 15:50:14)
    1. http://lists.openstack.org/pipermail/defcore-committee/2015-June/000818.html (eglute, 15:50:38)

  5. flagged tests (eglute, 16:06:25)
    1. ACTION: zehicle_irl review https://review.openstack.org/#/c/190751/ (eglute, 16:08:17)


Meeting ended at 16:14:58 UTC (full logs).

Action items

  1. eglute send out hold the date invite for DefCore Mid-Cycle in Austin, TX week of July 28th
  2. hogepodge VanL will work on subdividing the capabilities
  3. purp to make hacking file changes to re-add D999 and require D### in all flag submissions
  4. zehicle_irl review https://review.openstack.org/#/c/190751/


Action items, by person

  1. eglute
    1. eglute send out hold the date invite for DefCore Mid-Cycle in Austin, TX week of July 28th
  2. hogepodge
    1. hogepodge VanL will work on subdividing the capabilities
  3. openstack
    1. zehicle_irl review https://review.openstack.org/#/c/190751/
  4. purp
    1. purp to make hacking file changes to re-add D999 and require D### in all flag submissions
  5. VanL
    1. hogepodge VanL will work on subdividing the capabilities
  6. zehicle_irl
    1. zehicle_irl review https://review.openstack.org/#/c/190751/


People present (lines said)

  1. eglute (72)
  2. markvoelker (64)
  3. zehicle_irl (51)
  4. hogepodge (39)
  5. purp (38)
  6. rockyg (18)
  7. VanL (18)
  8. johnthetubaguy (17)
  9. openstack (3)
  10. kbaikov (3)
  11. auld (2)
  12. AlanClark (1)
  13. barrett1 (1)


Generated by MeetBot 0.1.4.