#openstack-meeting: deb_packaging

Meeting started by zigo at 20:07:55 UTC (full logs).

Meeting summary

  1. Project status: upload to unstable (zigo, 20:08:28)
    1. https://qa.debian.org/developer.php?login=openstack-devel@lists.alioth.debian.org (zigo, 20:08:57)
    2. https://review.openstack.org/#/c/381999/ (zigo, 20:11:10)

  2. Project status: Still heat_integration problem with tempest (zigo, 20:15:57)
  3. Project status: BTS clean-up in progress (zigo, 20:17:52)
    1. https://bugs.debian.org/cgi-bin/pkgreport.cgi?which=maint&data=openstack-devel%40lists.alioth.debian.org&archive=no&raw=yes&bug-rev=yes&pend-exc=fixed&pend-exc=done (zigo, 20:18:26)
    2. https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=837238 (tlbr, 20:20:47)

  4. Opening Ocata dev (zigo, 20:22:44)
    1. ACTION: Zigo to ask Doug about opening new debian/ocata branches when we are to start (zigo, 20:27:07)

  5. install-guide contribution (zigo, 20:29:11)
    1. https://wiki.openstack.org/wiki/Documentation/NewtonDocTesting#Testers (zigo, 20:29:26)

  6. Open discussion (zigo, 20:34:26)


Meeting ended at 20:37:17 UTC (full logs).

Action items

  1. Zigo to ask Doug about opening new debian/ocata branches when we are to start


Action items, by person

  1. zigo
    1. Zigo to ask Doug about opening new debian/ocata branches when we are to start


People present (lines said)

  1. zigo (115)
  2. tlbr (65)
  3. openstack (4)
  4. clarkb (4)


Generated by MeetBot 0.1.4.