#openstack-meeting: db

Meeting started by jog0 at 22:11:11 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/DBTeamMeeting (jog0, 22:14:16)
    2. ACTION: devananda to find and post existing db-archive code for MySQL (jog0, 22:16:45)
    3. https://review.openstack.org/#/c/16596/ (russellb, 22:18:54)

  1. thread pool (jog0, 22:19:50)
    1. https://review.openstack.org/#/c/16596/ (jog0, 22:20:05)
    2. done! (jog0, 22:20:17)
    3. ACTION: russellb put up blueprint for record keeping (jog0, 22:20:33)

  2. db-unique-key (jog0, 22:20:54)
    1. ACTION: devananda to post db-unique-key blueprint (jog0, 22:23:07)
    2. https://blueprints.launchpad.net/nova/+spec/non-blocking-db (jog0, 22:24:25)

  3. db pool (jog0, 22:33:40)
    1. ACTION: dripton explore dbp pool for postgres (jog0, 22:38:12)

  4. no-db-compute (jog0, 22:40:24)
  5. db-api-cleanup (jog0, 22:46:12)
  6. db-archive (jog0, 22:47:29)
    1. ACTION: dripton target db-archive for G3, with goal of hitting G2 (jog0, 22:49:22)

  7. db-reconnect (jog0, 22:49:39)
    1. ACTION: devananda target db-reconnect (jog0, 22:50:03)

  8. db-session-cleanup (jog0, 22:50:31)
    1. ACTION: devananda target db-session-cleanup to milestone (jog0, 22:51:19)

  9. backportable-db-migrations (jog0, 22:51:40)
    1. ACTION: dripton prepare alembic patch to discuss on openstack-dev (jog0, 22:53:29)

  10. open discussion (jog0, 22:55:25)


Meeting ended at 22:57:24 UTC (full logs).

Action items

  1. devananda to find and post existing db-archive code for MySQL
  2. russellb put up blueprint for record keeping
  3. devananda to post db-unique-key blueprint
  4. dripton explore dbp pool for postgres
  5. dripton target db-archive for G3, with goal of hitting G2
  6. devananda target db-reconnect
  7. devananda target db-session-cleanup to milestone
  8. dripton prepare alembic patch to discuss on openstack-dev


Action items, by person

  1. dripton
    1. dripton explore dbp pool for postgres
    2. dripton target db-archive for G3, with goal of hitting G2
    3. dripton prepare alembic patch to discuss on openstack-dev
  2. openstack
    1. dripton prepare alembic patch to discuss on openstack-dev
  3. russellb
    1. russellb put up blueprint for record keeping
  4. UNASSIGNED
    1. devananda to find and post existing db-archive code for MySQL
    2. devananda to post db-unique-key blueprint
    3. devananda target db-reconnect
    4. devananda target db-session-cleanup to milestone


People present (lines said)

  1. jog0 (83)
  2. russellb (36)
  3. dripton (20)
  4. sdague (7)
  5. openstack (4)
  6. dripton_ (2)
  7. jkyle (1)


Generated by MeetBot 0.1.4.