#openstack-meeting: daisycloud

Meeting started by huzhj at 08:02:33 UTC (full logs).

Meeting summary

  1. Roll Call (huzhj, 08:02:53)
    1. zhouya (zhouya, 08:03:04)
    2. Zhijiang (huzhj, 08:03:07)
    3. zhuzeyu (zhuzeyu, 08:03:18)
    4. sunjing (Jingsun, 08:04:08)

  2. OPNFV: Daisy4nfv CI Framework Progress (huzhj, 08:06:04)
    1. @jingsun have commit a patch for daisy4nfv verify build job. https://gerrit.opnfv.org/gerrit/#/c/23053 (huzhj, 08:10:36)
    2. @huzhj syncrpm dependence triming work to upstream by this patch: https://review.openstack.org/#/c/386409 (huzhj, 08:11:15)
    3. https://Gerrit.opnfv.org/Gerrit/#/23057 (Jingsun, 08:13:07)
    4. ACTION: @Jingsun will email to julien's team to remind them to connect that E9000 to jenkins master. (huzhj, 08:21:57)

  3. Host Interface Configration Function Regression (huzhj, 08:22:47)
    1. ACTION: @zhouya will align Host Interface Configration Function as well as root-disk ... (huzhj, 08:36:13)

  4. Core Code Abstraction (huzhj, 08:36:30)


Meeting ended at 08:58:52 UTC (full logs).

Action items

  1. @Jingsun will email to julien's team to remind them to connect that E9000 to jenkins master.
  2. @zhouya will align Host Interface Configration Function as well as root-disk ...


Action items, by person

  1. Jingsun
    1. @Jingsun will email to julien's team to remind them to connect that E9000 to jenkins master.
  2. zhouya
    1. @zhouya will align Host Interface Configration Function as well as root-disk ...


People present (lines said)

  1. huzhj (87)
  2. zhouya (41)
  3. Jingsun (23)
  4. zhuzeyu (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.