#openstack-meeting: crossproject

Meeting started by markmcclain at 21:01:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/CrossProjectMeeting (markmcclain, 21:01:38)

  1. Horizontal Team Announcements (markmcclain, 21:02:22)
    1. http://status.openstack.org/release/ (ttx, 21:02:46)
    2. To make things appear (or disappear) from the "tracked work" section, you can use the "series goal" field in Launchpad blueprints (no need to use milestones) (ttx, 21:03:13)
    3. Gerrit downtime on Friday 2015-06-12 at 22:00 UTC http://lists.openstack.org/pipermail/openstack-dev/2015-June/066366.html (jeblair, 21:05:10)
    4. http://git.openstack.org/cgit/openstack-infra/puppet-releasestatus/tree/manifests/site.pp#n40 (ttx, 21:06:05)
    5. http://lists.openstack.org/pipermail/openstack-dev/2015-June/066346.html (dhellmann, 21:06:09)
    6. https://review.openstack.org/#/q/status:open+topic:merge/release-tag,n,z (fungi, 21:07:32)
    7. http://lists.openstack.org/pipermail/openstack-dev/2015-June/065923.html (elmiko, 21:07:44)
    8. http://lists.openstack.org/pipermail/openstack-dev/2015-June/066378.html (elmiko, 21:07:56)

  2. Add requirements management specification (lifeless) (markmcclain, 21:11:11)
    1. https://review.openstack.org/#/c/186635/ (markmcclain, 21:11:19)

  3. Enabling Python 3 for Application Integration Tests Spec (markmcclain, 21:15:17)
    1. https://review.openstack.org/#/c/177375/ (markmcclain, 21:15:23)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-May/065203.html (dhellmann, 21:25:11)
    3. https://review.openstack.org/184493 (fungi, 21:29:31)
    4. https://review.openstack.org/#/q/status:open+topic:pymysql-switch,n,z (fungi, 21:30:42)
    5. ACTION: fungi to alert on pending PyMySQL change (markmcclain, 21:30:43)

  4. Vertical Team Announcements (markmcclain, 21:31:13)
  5. Next Week's Chair (markmcclain, 21:33:15)
    1. https://wiki.openstack.org/wiki/Meetings/CrossProjectMeeting (markmcclain, 21:34:00)

  6. Open Discussion (markmcclain, 21:35:04)


Meeting ended at 21:38:33 UTC (full logs).

Action items

  1. fungi to alert on pending PyMySQL change


Action items, by person

  1. fungi
    1. fungi to alert on pending PyMySQL change


People present (lines said)

  1. markmcclain (45)
  2. ttx (36)
  3. lifeless (25)
  4. dhellmann (24)
  5. fungi (21)
  6. sdague (18)
  7. jeblair (10)
  8. bknudson (8)
  9. jokke_ (8)
  10. johnthetubaguy (7)
  11. elmiko (6)
  12. morganfainberg (5)
  13. j^2 (4)
  14. openstack (3)
  15. mestery (3)
  16. thingee (1)
  17. TravT (1)
  18. edleafe (1)
  19. pshige (1)
  20. stevebaker (1)
  21. nikhil_k (1)
  22. ameade (1)
  23. krotscheck (1)


Generated by MeetBot 0.1.4.