#openstack-meeting-alt: containers

Meeting started by strigazi at 16:01:10 UTC (full logs).

Meeting summary

  1. Roll Call (strigazi, 16:01:14)
    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2017-10-03_1600_UTC (strigazi, 16:03:22)

  2. Announcements (strigazi, 16:03:28)
  3. Review Action Items (strigazi, 16:04:47)
    1. ACTION: strigazi to draft a bp or bug for changes in cluster-update command (strigazi, 16:05:05)

  4. Blueprints/Bugs/Reviews/Ideas (strigazi, 16:05:45)
    1. ACTION: strigazi to find an assignee for sync cluster task not running with send cluster metrics enabled https://bugs.launchpad.net/magnum/+bug/1719267 [Needs assignee] (strigazi, 16:12:09)
    2. ACTION: strigazi to find an assignee for : OSC client can not delete cluster-template with . (period) in name https://bugs.launchpad.net/magnum/+bug/1718930 [Needs assignee] (strigazi, 16:13:14)

  5. Open Discussion (strigazi, 16:15:25)
    1. ACTION: strigazi to update https://launchpad.net/~magnum-drivers/+members#active with the current magnum core reviewer list (strigazi, 16:20:53)


Meeting ended at 16:28:53 UTC (full logs).

Action items

  1. strigazi to draft a bp or bug for changes in cluster-update command
  2. strigazi to find an assignee for sync cluster task not running with send cluster metrics enabled https://bugs.launchpad.net/magnum/+bug/1719267 [Needs assignee]
  3. strigazi to find an assignee for : OSC client can not delete cluster-template with . (period) in name https://bugs.launchpad.net/magnum/+bug/1718930 [Needs assignee]
  4. strigazi to update https://launchpad.net/~magnum-drivers/+members#active with the current magnum core reviewer list


Action items, by person

  1. strigazi
    1. strigazi to draft a bp or bug for changes in cluster-update command
    2. strigazi to find an assignee for sync cluster task not running with send cluster metrics enabled https://bugs.launchpad.net/magnum/+bug/1719267 [Needs assignee]
    3. strigazi to find an assignee for : OSC client can not delete cluster-template with . (period) in name https://bugs.launchpad.net/magnum/+bug/1718930 [Needs assignee]
    4. strigazi to update https://launchpad.net/~magnum-drivers/+members#active with the current magnum core reviewer list


People present (lines said)

  1. strigazi (58)
  2. ykarel (14)
  3. adrian_otto (9)
  4. openstack (9)


Generated by MeetBot 0.1.4.