#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:00:39 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2017-07-17_1600_UTC Our Agenda (adrian_otto, 16:00:47)

  1. Roll Call (adrian_otto, 16:00:54)
  2. Announcements (adrian_otto, 16:04:58)
  3. Review Action Items (adrian_otto, 16:06:35)
    1. ACTION: adrian_otto to target https://blueprints.launchpad.net/magnum/+spec/integrate-kuryr-kubernetes for Pike, with a comment that it's okay for this to slip to Queens if needed. (adrian_otto, 16:06:51)

  4. Blueprints/Bugs/Reviews/Ideas (adrian_otto, 16:07:35)
  5. Open DIscussion (adrian_otto, 16:12:55)
    1. https://review.openstack.org/#/c/427761/ (strigazi, 16:14:52)


Meeting ended at 16:25:39 UTC (full logs).

Action items

  1. adrian_otto to target https://blueprints.launchpad.net/magnum/+spec/integrate-kuryr-kubernetes for Pike, with a comment that it's okay for this to slip to Queens if needed.


Action items, by person

  1. adrian_otto
    1. adrian_otto to target https://blueprints.launchpad.net/magnum/+spec/integrate-kuryr-kubernetes for Pike, with a comment that it's okay for this to slip to Queens if needed.


People present (lines said)

  1. strigazi (27)
  2. adrian_otto (20)
  3. tonanhngo (4)
  4. openstack (3)


Generated by MeetBot 0.1.4.