16:00:39 <adrian_otto> #startmeeting containers
16:00:42 <openstack> Meeting started Tue Jul 11 16:00:39 2017 UTC and is due to finish in 60 minutes.  The chair is adrian_otto. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:43 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:45 <openstack> The meeting name has been set to 'containers'
16:00:47 <adrian_otto> #link https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2017-07-17_1600_UTC Our Agenda
16:00:54 <adrian_otto> #topic Roll Call
16:00:55 <strigazi> o/
16:01:00 <adrian_otto> Adrian Otto
16:01:05 <tonanhngo> Ton Ngo
16:02:17 <adrian_otto> hello strigazi tonanhngo
16:04:58 <adrian_otto> #topic Announcements
16:05:31 <adrian_otto> Any announcements from team members?
16:05:55 <strigazi> I don't have any
16:06:01 <tonanhngo> me neither
16:06:27 <adrian_otto> ok
16:06:35 <adrian_otto> #topic Review Action Items
16:06:51 <adrian_otto> #action adrian_otto to target https://blueprints.launchpad.net/magnum/+spec/integrate-kuryr-kubernetes for Pike, with a comment that it's okay for this to slip to Queens if needed.
16:07:35 <adrian_otto> #topic Blueprints/Bugs/Reviews/Ideas
16:08:07 <adrian_otto> 1) strigazi: Flatten attributes bp is stuck, what to do next. We can copy over the most important parameters in cluster for now. More during the meeting.
16:08:13 <adrian_otto> strigazi?
16:09:19 <strigazi> I was a bit stuck with that and the complecity that was added was large.
16:09:35 <strigazi> We started adding fields from CT to Cluster
16:09:43 <strigazi> docker-volume-size is in
16:10:04 <strigazi> And labels are in flight
16:10:10 <strigazi> wait for links
16:10:44 <strigazi> docker-volume-size https://review.openstack.org/#/c/471766/
16:11:11 <strigazi> labels https://review.openstack.org/#/c/473346/
16:11:32 <strigazi> Flavor should follow
16:11:39 <strigazi> That's it
16:12:22 <adrian_otto> ok
16:12:36 <adrian_otto> ok to proceed to open discussion?
16:12:41 <strigazi> ok
16:12:55 <adrian_otto> #topic Open DIscussion
16:14:05 <strigazi> I'm almost done with upgrades. I'll push this week. I'll update the spec accordingly. I'll ping you for review.
16:14:20 <adrian_otto> sweet, thanks strigazi !!
16:14:27 <strigazi> For swarm-mode the patch is almost in and we have gate
16:14:52 <strigazi> https://review.openstack.org/#/c/427761/
16:15:13 <strigazi> gate-functional-dsvm-magnum-swarm-mode-ubuntu-xenial-nv SUCCESS
16:15:25 <strigazi> Some details to fix and we can take it
16:15:34 <strigazi> Final work item:
16:15:52 <strigazi> I did some work with heat container agent and seems to work ok
16:16:03 <strigazi> easystack is using the same image too.
16:16:21 <strigazi> I plan to run it as a system container which doesn't require docker
16:16:55 <strigazi> wip before pushing https://github.com/strigazi/heat-container-agent/tree/system-container
16:17:29 <strigazi> That's it
16:17:35 <adrian_otto> ok, sounds sensible to me.
16:17:53 <adrian_otto> any other topics to touch on before we wrap up?
16:18:22 <strigazi> I don't have any more
16:21:49 <tonanhngo> I am good
16:22:41 <strigazi> adrian_otto yt?
16:25:04 <strigazi> I need to leave folks
16:25:08 <strigazi> See you
16:25:16 <tonanhngo> Bye Spyros
16:25:39 <adrian_otto> #endmeeting