#openstack-meeting-alt: containers

Meeting started by hongbin at 16:00:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-05-10_1600_UTC Today's agenda (hongbin, 16:00:10)

  1. Roll Call (hongbin, 16:00:16)
  2. Announcements (hongbin, 16:01:58)
    1. http://lists.openstack.org/pipermail/openstack-announce/2016-May/001103.html python-magnumclient 2.1.0 release (hongbin, 16:02:06)

  3. Review Action Items (hongbin, 16:02:57)
  4. Essential Blueprints Review (hongbin, 16:03:08)
    1. https://blueprints.launchpad.net/magnum/+spec/magnum-baremetal-full-support (hongbin, 16:03:20)
    2. https://blueprints.launchpad.net/magnum/+spec/user-guide (hongbin, 16:09:00)
    3. https://review.openstack.org/#/c/303235/ (hongbin, 16:15:00)
    4. https://blueprints.launchpad.net/magnum/+spec/bay-drivers (hongbin, 16:16:01)
    5. https://blueprints.launchpad.net/magnum/+spec/magnum-installation-guide (hongbin, 16:19:27)

  5. Magnum UI Subteam Update (bradjones) (hongbin, 16:27:47)
  6. Other blueprints/Bugs/Reviews/Ideas (hongbin, 16:29:22)
    1. https://review.openstack.org/#/c/311476/ The proposal (hongbin, 16:29:33)
    2. https://blueprints.launchpad.net/magnum/+spec/keystone-for-k8s-bay (hongbin, 16:30:28)
    3. https://review.openstack.org/#/c/307631/ (hongbin, 16:39:36)
    4. https://review.openstack.org/#/c/307642/ (hongbin, 16:39:42)
    5. ACTION: hongbin start a ML to discuss the CLI help text documentation (hongbin, 16:51:50)

  7. Open Discussion (hongbin, 16:52:05)
    1. https://review.openstack.org/#/c/313935/ (hongbin, 16:53:31)


Meeting ended at 16:58:20 UTC (full logs).

Action items

  1. hongbin start a ML to discuss the CLI help text documentation


Action items, by person

  1. hongbin
    1. hongbin start a ML to discuss the CLI help text documentation


People present (lines said)

  1. hongbin (125)
  2. tango__ (32)
  3. strigazi (27)
  4. adrian_otto (15)
  5. sheel (11)
  6. wangqun (9)
  7. jamie_h (8)
  8. bradjones (4)
  9. spn (4)
  10. dane_leblanc_ (3)
  11. openstack (3)
  12. wangqun_ (2)
  13. madhuri (2)
  14. juggler (1)
  15. yuanying_ (1)


Generated by MeetBot 0.1.4.