#openstack-meeting-alt: containers

Meeting started by adrian_otto1 at 16:00:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2014-10-14_1600_UTC Our Agenda (adrian_otto1, 16:00:24)

  1. Roll Call (adrian_otto1, 16:00:28)
  2. Announcements (adrian_otto1, 16:05:54)
    1. AGREED: Our next meeting will be 2014-11-18 at UTC 2200 (adrian_otto1, 16:17:08)

  3. Review Action Items (adrian_otto1, 16:19:47)
    1. ACTION: adrian_otto to attempt to identify Linux kernel patches that could enable use of nested containers in non-privileged mode (adrian_otto1, 16:21:22)

  4. Open Discussion (adrian_otto1, 16:22:05)


Meeting ended at 16:36:13 UTC (full logs).

Action items

  1. adrian_otto to attempt to identify Linux kernel patches that could enable use of nested containers in non-privileged mode


People present (lines said)

  1. adrian_otto1 (46)
  2. iqbalmohomed (8)
  3. manishg (5)
  4. nelsnelson (4)
  5. openstack (3)
  6. dguryanov (2)
  7. kebray (1)
  8. mspreitz_ (1)


Generated by MeetBot 0.1.4.