#openstack-meeting: congressteammeeting

Meeting started by ekcs at 23:59:55 UTC (full logs).

Meeting summary

  1. Pike PTL (ekcs, 00:02:43)
  2. Ocata-3 patches (ekcs, 00:04:19)
    1. https://review.openstack.org/#/c/401960/ (ekcs, 00:06:27)
    2. https://review.openstack.org/#/c/399124/ (ekcs, 00:06:37)
    3. https://review.openstack.org/#/c/404478/ (ekcs, 00:07:01)
    4. https://review.openstack.org/#/c/416814/ (ekcs, 00:07:27)
    5. ACTION: review open patches for Ocata-3 aiming to merge by Jan 16 (ekcs, 00:23:17)

  3. Ocata-3 QA (ekcs, 00:23:47)
  4. open discussion (ekcs, 00:42:56)


Meeting ended at 00:52:55 UTC (full logs).

Action items

  1. review open patches for Ocata-3 aiming to merge by Jan 16


People present (lines said)

  1. ekcs (67)
  2. ramineni_ (14)
  3. masahito (11)
  4. aimeeu (11)
  5. openstack (3)


Generated by MeetBot 0.1.4.