#openstack-meeting: CongressTeamMeeting

Meeting started by thinrichs at 00:06:44 UTC (full logs).

Meeting summary

  1. PTL elections (thinrichs, 00:16:14)
  2. PTL election (thinrichs, 00:24:05)
  3. Mitaka release (thinrichs, 00:26:47)
    1. ACTION: : masahito will follow up on whether to add a push driver for Mitaka (thinrichs, 00:46:42)
    2. https://bugs.launchpad.net/congress/+bug/1553433 (ekcs, 00:47:25)

  4. open discussion (thinrichs, 00:52:27)


Meeting ended at 01:00:57 UTC (full logs).

Action items

  1. : masahito will follow up on whether to add a push driver for Mitaka


Action items, by person

  1. masahito
    1. : masahito will follow up on whether to add a push driver for Mitaka


People present (lines said)

  1. thinrichs (109)
  2. ekcs (22)
  3. masahito (15)
  4. ramineni_ (10)
  5. fabig (4)
  6. openstack (4)
  7. tsandall (3)
  8. madhumohan (1)


Generated by MeetBot 0.1.4.